1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlamp washer jets

Discussion in 'A3/S3 Forum (8L Chassis)' started by jojo, Dec 5, 2010.

  1. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,888
    Likes Received:
    2,171
    [Dec 5, 2010]
    Woke up this morning to see the headlamp washer jet sticking approx. 1cm away from the bumper, thought someone may have tried to nick them overnight, then I realised it was the same on the otherside. Now I know these only work when the headlamps are on, and you pull the windscreen washer lever for a few secs at least. Can the cold effect them from retracting all the way back or maybe something is frozen and stopping them going all the way down? I've tried pushing them down, but they are both stuck.
    #1
  2. finesse
    Offline

    finesse Active Member VCDS Map User

    Joined:
    Aug 15, 2006
    Messages:
    2,811
    Likes Received:
    10
    [Dec 5, 2010]
    bumper off job to re seat
    #2
  3. Mpathe
    Offline

    Mpathe 1st gear

    Joined:
    Aug 29, 2009
    Messages:
    394
    Likes Received:
    0
    [Dec 5, 2010]
    water expands when frozen so maybe they were push out by the water freezing in the pipes going to them.
    #3
  4. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,888
    Likes Received:
    2,171
    [Dec 5, 2010]
    That would be annoying!

    Yeah, I thought that too, but the missus borrowed the car yesterday, she uses up all my washer fluid!
    #4
  5. danger S3
    Offline

    danger S3 Member

    Joined:
    Jun 28, 2010
    Messages:
    356
    Likes Received:
    12
    [Dec 5, 2010]
    mine weren't sitting right when i got my car in the summer, then the morning after i filled up the washer bottle i went outside to see a massive puddle on the ground and the 5L had pished out onto the drive.

    i reckon the system hadn't had enough anti freeze/screenwash in it on previous years cause both headlight washers were nackered and hoses to the boot had split and i think its all cause it froze

    defiantly worth keeping a good strong screenwash mixture in there
    #5
  6. MintyS3
    Offline

    MintyS3 Works 60% the time, Everytime.

    Joined:
    Jul 2, 2008
    Messages:
    1,580
    Likes Received:
    4
    [Dec 5, 2010]
    Yeh mine does it every winter when it gets very cold. They freeze and stick out.
    #6
  7. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,783
    Likes Received:
    75
    [Dec 5, 2010]
    Do they look like these??
    [​IMG]


    [​IMG]

    This happened to mine last year on a very cold morning.
    I ran warm water over them until i decided the ice had melted...
    Then simple put the lights on and pressed the washer stalk, They returned back to normal place.
    #7
  8. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,888
    Likes Received:
    2,171
    [Dec 5, 2010]
    LOL!, no, not quite, just 1cm outwards that's fully extended! I'm just worrying about nothing methinks, hopefully go back down when the weather warms up!
    #8
  9. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,486
    Likes Received:
    522
    [Dec 5, 2010]
    Jo mine are the same, had this when it snowed last time round, they have always stayed up since then, just about a centimetre up out of the bumper, not flush like they used to be!!!
    #9
  10. Lloyd149
    Offline

    Lloyd149 Member

    Joined:
    Dec 1, 2009
    Messages:
    102
    Likes Received:
    0
    [Dec 6, 2010]
    I too have them slightly protruding on cold days, think it's just the expansion of the ice, always go back to normal once they've defrosted.
    #10
  11. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,888
    Likes Received:
    2,171
    [Dec 6, 2010]
    Well, just hopped in the car and the low washer fluid warning came on, hope nothings split! grrrrr.
    #11
  12. devan
    Offline

    devan Member

    Joined:
    Jun 30, 2010
    Messages:
    119
    Likes Received:
    2
    [Dec 6, 2010]
    Mine is the same. Honestly these factory fitted Xenon lights have caused me more bother than any other thing on the past 3 cars i have owned... If its not an auto adjusting fault, its a headlamp washer fault. They are a pain!! Although this sticky out problem isnt really a problem as such.
    #12
  13. Madeley
    Offline

    Madeley Member VCDS Map User

    Joined:
    Jun 27, 2010
    Messages:
    125
    Likes Received:
    0
    [Dec 6, 2010]
    Mines stuck the same as yours jojo, and its using 5L of water a day, maybe with them being stuck there not sealing.
    #13
  14. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,783
    Likes Received:
    75
    [Dec 6, 2010]
    The S3's with this problem must be female... peanut hiding !
    #14
  15. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,101
    Likes Received:
    40
    [Dec 22, 2010]
    Mine have stayed where they are for the last few days :( Might go out with some warm water and get them going again!
    #15
  16. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,783
    Likes Received:
    75
    [Dec 22, 2010]
    One of mine has now got stuck about 5mm up and is loosing fluid at quite a rate, Im thinking of going out in a short while to warm it , See if it goes down. was thinking warm water then work the washer stalk, so they come up and hopefully come to rest where they should be
    #16
  17. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,783
    Likes Received:
    75
    [Dec 22, 2010]
    Oh joy.
    Ive been out for a play with the headlamp washers... ive managed to make things worse. the cover was soo loose i took it off in the end to avoid loosing it. i tried to work the washers as its finaly made it above 0 degree here but i can heat the motor but no signs of either washer lifting or spraying , Im guessing the larger hose to the lamp washers has frozen. This will be alot bigger pain to warm up.
    Oh joy, this and man flu... not a happy camper
    #17
  18. david7m
    Offline

    david7m Active Member

    Joined:
    Nov 26, 2009
    Messages:
    514
    Likes Received:
    33
    [Dec 24, 2010]
    Hi guys

    My off side has just started doing the same (1cm out) :( Thought it was frozen, so I poured some luke warm water over the bumper, made no difference. Have tried it to see if the near side one still works and nothing, I can hear the selanoid clicking inside the car when i hold on the screen wash on (lights on), but can't hear the pump ....... hope i haven't broke it!!

    Dave

    Edit : Have just noticed this is my first post :D I have a Red 2001 facelift S3 with APR software (changeable via cruise control) and panel filter. Had it 8 years in January!!
    #18
  19. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,486
    Likes Received:
    522
    [Dec 24, 2010]
    Dave check the fuses, they can blow when you try to spray them and they are stuck coz of the ice.

    Oh and welcome to the site.....get some pics up of the car.
    #19
  20. Ian W
    Offline

    Ian W Active Member

    Joined:
    Oct 27, 2007
    Messages:
    1,054
    Likes Received:
    8
    [Dec 24, 2010]
    I've have a full concentration of washer fluid in mine and had no problems, only time my screen wash didn't work was when it was down to -10.
    #20
  21. david7m
    Offline

    david7m Active Member

    Joined:
    Nov 26, 2009
    Messages:
    514
    Likes Received:
    33
    [Dec 25, 2010]
    Cheers. Do you know which fuse it is? Are they to the right of the clocks? Can't remember :banghead:

    :rock: This taken about 5 years ago, its still the same, plus snow of course ;)
    [​IMG]

    Dave
    #21
  22. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [Dec 25, 2010]
    Sorry to thread drop. When the headlight washers come up when they are frozen do they drop the screen wash if they stay up? Dont know if that makes sense!!!!
    #22
  23. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,101
    Likes Received:
    40
    [Dec 25, 2010]
    I think they leak buddy, judging by other posts.

    And Dave, my what good taste in cars you have sir ;)

    Absolute Ftw!
    #23
  24. david7m
    Offline

    david7m Active Member

    Joined:
    Nov 26, 2009
    Messages:
    514
    Likes Received:
    33
    [Dec 26, 2010]
    Mine has dropped all the screen wash in two days, haven't even used it. Not sure where its coming out from, as there is not any of sign of screen wash on the bumper?

    LOL. Whats FTW?

    Could you PM me where you got the LED side and number plate bulbs from please, also do you need to fit resistors?

    Thanks
    Dave
    #24
  25. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,101
    Likes Received:
    40
    [Dec 26, 2010]
    For the win Dave. Will pm once I've found the eBay link chap.

    Never fear Audi drivers - we're not the only brand to worry! I give you the Subaru's washers;

    [​IMG]
    #25
  26. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Dec 28, 2010]
    I have this problem too,

    might take it apart and see if i can fix it
    #26
  27. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,486
    Likes Received:
    522
    [Dec 29, 2010]
    Whoa....hello stranger!!!
    #27
  28. david7m
    Offline

    david7m Active Member

    Joined:
    Nov 26, 2009
    Messages:
    514
    Likes Received:
    33
    [Dec 30, 2010]
    Mine stopped working and it was the fuse. Now it has warmed up, they have also returned flush with the bumper :eyebrows:

    Dave
    #28
  29. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,888
    Likes Received:
    2,171
    [Dec 30, 2010]
    Bloodyhell Rick, thought you'd have an RS6 by now!. :moa:
    #29
  30. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Jan 1, 2011]
    HAHA, helllo, i know i need to make more of a effort. Hows you mate ?

    lol, nooo dont like the RS6,

    Whats this about you with 2 S3's ? explain ? :)
    #30
  31. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,486
    Likes Received:
    522
    [Jan 1, 2011]
    Im good mate, hope you are too, not seen you on here or out and about for ages.

    As for Jo, he won tue lotto became a millionaire and got a load of KFC buckets and got another S3 with what was leftover......lol
    #31
  32. scoobyra
    Offline

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    1
    [Jan 1, 2011]
    I've got this problem on the red car Joe - it's a pain in the @rse!
    #32
  33. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,888
    Likes Received:
    2,171
    [Jan 2, 2011]
    I just push mine back down when it thaws, needs a firm press though.
    #33
  34. scoobyra
    Offline

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    1
    [Jan 2, 2011]
    Well it's not icey now Joe and they're still stuck out! :(
    #34
  35. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,101
    Likes Received:
    40
    [Jan 2, 2011]
    I reckon my fuse has gone Mike as mine don't work now but are flush with the bumper again!! FFS!
    #35
  36. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,101
    Likes Received:
    40
    [Jan 2, 2011]
    Woohoo! Mine are back! Quick fuse change (number 33, middle of the three lower rows, 3 down)!
    #36
  37. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,888
    Likes Received:
    2,171
    [Jan 2, 2011]
    Step on them!
    #37
  38. scoobyra
    Offline

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    1
    [Jan 2, 2011]
    Don't you think I've got enough problems with it already >> LOL :)
    #38
  39. scoobyra
    Offline

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    1
    [Jan 2, 2011]
    Nice one Jay :)
    #39
  40. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Jan 3, 2011]
    my fuse 33 is ok,

    now what do i do
    #40

Share This Page