1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlamp washer jets

jojo Dec 5, 2010

  1. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,998
    3,652
    113
    Woke up this morning to see the headlamp washer jet sticking approx. 1cm away from the bumper, thought someone may have tried to nick them overnight, then I realised it was the same on the otherside. Now I know these only work when the headlamps are on, and you pull the windscreen washer lever for a few secs at least. Can the cold effect them from retracting all the way back or maybe something is frozen and stopping them going all the way down? I've tried pushing them down, but they are both stuck.
     
  2. finesse

    finesse Active Member

    2,805
    11
    38
    bumper off job to re seat
     
  3. Mpathe

    Mpathe 1st gear

    394
    0
    16
    water expands when frozen so maybe they were push out by the water freezing in the pipes going to them.
     
  4. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,998
    3,652
    113
    That would be annoying!

    Yeah, I thought that too, but the missus borrowed the car yesterday, she uses up all my washer fluid!
     
  5. danger S3

    danger S3 Member

    376
    23
    18
    mine weren't sitting right when i got my car in the summer, then the morning after i filled up the washer bottle i went outside to see a massive puddle on the ground and the 5L had pished out onto the drive.

    i reckon the system hadn't had enough anti freeze/screenwash in it on previous years cause both headlight washers were nackered and hoses to the boot had split and i think its all cause it froze

    defiantly worth keeping a good strong screenwash mixture in there
     
  6. MintyS3

    MintyS3 Works 60% the time, Everytime.

    1,580
    8
    38
    Yeh mine does it every winter when it gets very cold. They freeze and stick out.
     
  7. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    Do they look like these??
    [​IMG]


    [​IMG]

    This happened to mine last year on a very cold morning.
    I ran warm water over them until i decided the ice had melted...
    Then simple put the lights on and pressed the washer stalk, They returned back to normal place.
     
  8. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,998
    3,652
    113
    LOL!, no, not quite, just 1cm outwards that's fully extended! I'm just worrying about nothing methinks, hopefully go back down when the weather warms up!
     
  9. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 saloon S-line owners group Manual

    11,367
    908
    113
    Jo mine are the same, had this when it snowed last time round, they have always stayed up since then, just about a centimetre up out of the bumper, not flush like they used to be!!!
     
  10. Lloyd149

    Lloyd149 Member

    93
    0
    16
    I too have them slightly protruding on cold days, think it's just the expansion of the ice, always go back to normal once they've defrosted.
     
  11. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,998
    3,652
    113
    Well, just hopped in the car and the low washer fluid warning came on, hope nothings split! grrrrr.
     
  12. devan

    devan Member

    119
    2
    16
    Mine is the same. Honestly these factory fitted Xenon lights have caused me more bother than any other thing on the past 3 cars i have owned... If its not an auto adjusting fault, its a headlamp washer fault. They are a pain!! Although this sticky out problem isnt really a problem as such.
     
  13. Madeley

    Madeley Member VCDS Map User

    125
    0
    16
    Mines stuck the same as yours jojo, and its using 5L of water a day, maybe with them being stuck there not sealing.
     
  14. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    The S3's with this problem must be female... peanut hiding !
     
  15. JD09

    JD09 I'm not modding, I'm improving VCDS Map User

    3,096
    46
    48
    Mine have stayed where they are for the last few days :( Might go out with some warm water and get them going again!
     
  16. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    One of mine has now got stuck about 5mm up and is loosing fluid at quite a rate, Im thinking of going out in a short while to warm it , See if it goes down. was thinking warm water then work the washer stalk, so they come up and hopefully come to rest where they should be
     
  17. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    Oh joy.
    Ive been out for a play with the headlamp washers... ive managed to make things worse. the cover was soo loose i took it off in the end to avoid loosing it. i tried to work the washers as its finaly made it above 0 degree here but i can heat the motor but no signs of either washer lifting or spraying , Im guessing the larger hose to the lamp washers has frozen. This will be alot bigger pain to warm up.
    Oh joy, this and man flu... not a happy camper
     
  18. david7m

    david7m Active Member

    551
    44
    28
    Hi guys

    My off side has just started doing the same (1cm out) :( Thought it was frozen, so I poured some luke warm water over the bumper, made no difference. Have tried it to see if the near side one still works and nothing, I can hear the selanoid clicking inside the car when i hold on the screen wash on (lights on), but can't hear the pump ....... hope i haven't broke it!!

    Dave

    Edit : Have just noticed this is my first post :D I have a Red 2001 facelift S3 with APR software (changeable via cruise control) and panel filter. Had it 8 years in January!!
     
  19. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 saloon S-line owners group Manual

    11,367
    908
    113
    Dave check the fuses, they can blow when you try to spray them and they are stuck coz of the ice.

    Oh and welcome to the site.....get some pics up of the car.
     
  20. Ian W

    Ian W Active Member

    1,058
    12
    38
    I've have a full concentration of washer fluid in mine and had no problems, only time my screen wash didn't work was when it was down to -10.
     
  21. david7m

    david7m Active Member

    551
    44
    28
    Cheers. Do you know which fuse it is? Are they to the right of the clocks? Can't remember :banghead:

    :rock: This taken about 5 years ago, its still the same, plus snow of course ;)
    [​IMG]

    Dave
     
  22. luke2702

    luke2702 Member

    446
    0
    16
    Sorry to thread drop. When the headlight washers come up when they are frozen do they drop the screen wash if they stay up? Dont know if that makes sense!!!!
     
  23. JD09

    JD09 I'm not modding, I'm improving VCDS Map User

    3,096
    46
    48
    I think they leak buddy, judging by other posts.

    And Dave, my what good taste in cars you have sir ;)

    Absolute Ftw!
     
  24. david7m

    david7m Active Member

    551
    44
    28
    Mine has dropped all the screen wash in two days, haven't even used it. Not sure where its coming out from, as there is not any of sign of screen wash on the bumper?

    LOL. Whats FTW?

    Could you PM me where you got the LED side and number plate bulbs from please, also do you need to fit resistors?

    Thanks
    Dave
     
  25. JD09

    JD09 I'm not modding, I'm improving VCDS Map User

    3,096
    46
    48
    For the win Dave. Will pm once I've found the eBay link chap.

    Never fear Audi drivers - we're not the only brand to worry! I give you the Subaru's washers;

    [​IMG]
     
  26. rickparmar

    rickparmar Active Member

    2,323
    14
    38
    I have this problem too,

    might take it apart and see if i can fix it
     
  27. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 saloon S-line owners group Manual

    11,367
    908
    113
    Whoa....hello stranger!!!
     
  28. david7m

    david7m Active Member

    551
    44
    28
    Mine stopped working and it was the fuse. Now it has warmed up, they have also returned flush with the bumper :eyebrows:

    Dave
     
  29. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,998
    3,652
    113
    Bloodyhell Rick, thought you'd have an RS6 by now!. :moa:
     
  30. rickparmar

    rickparmar Active Member

    2,323
    14
    38
    HAHA, helllo, i know i need to make more of a effort. Hows you mate ?

    lol, nooo dont like the RS6,

    Whats this about you with 2 S3's ? explain ? :)
     
  31. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 saloon S-line owners group Manual

    11,367
    908
    113
    Im good mate, hope you are too, not seen you on here or out and about for ages.

    As for Jo, he won tue lotto became a millionaire and got a load of KFC buckets and got another S3 with what was leftover......lol
     
  32. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    I've got this problem on the red car Joe - it's a pain in the @rse!
     
  33. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,998
    3,652
    113
    I just push mine back down when it thaws, needs a firm press though.
     
  34. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Well it's not icey now Joe and they're still stuck out! :(
     
  35. JD09

    JD09 I'm not modding, I'm improving VCDS Map User

    3,096
    46
    48
    I reckon my fuse has gone Mike as mine don't work now but are flush with the bumper again!! FFS!
     
  36. JD09

    JD09 I'm not modding, I'm improving VCDS Map User

    3,096
    46
    48
    Woohoo! Mine are back! Quick fuse change (number 33, middle of the three lower rows, 3 down)!
     
  37. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,998
    3,652
    113
    Step on them!
     
  38. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Don't you think I've got enough problems with it already >> LOL :)
     
  39. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    798
    1
    18
    Nice one Jay :)
     
  40. rickparmar

    rickparmar Active Member

    2,323
    14
    38
    my fuse 33 is ok,

    now what do i do
     

Share This Page