1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlamp switch illumination.

PhilMill63 Feb 22, 2011

  1. PhilMill63

    PhilMill63 Member

    111
    0
    16
    Hi all, my car has the Xenon lights with auto switch, I have noticed that the part of the switch that is auto is not illuminated like the other parts. This morning I left home whilst it was still dark and when I unlocked the car I saw the auto part illuminated green for about 5 seconds! So my question is, should it be green? and how do I replace the bulb??

    Cheers, Phil
     
  2. dubdemand

    dubdemand VAG Addict

    405
    8
    18
    I would imagine that it's lit by an LED and will be a sealed unit. There was a thread about the small dot on the dial it's self seeming to fail on a lot of headlight switches so it would seem that failing LEDs or ones that work intermittently are common place with these units.

    For the record the little dot on mines works intermittently too but Im not overly bothered about it.
     
  3. PhilMill63

    PhilMill63 Member

    111
    0
    16
    Hmmm, little dot, I guess I don't have that either....
     
  4. ShibbySi

    ShibbySi New Member

    10
    0
    1
    Dubdemand, this drives me mad and I want to fix it. I have had a search and cannot find the thread. Could you post a link please?
     
  5. dubdemand

    dubdemand VAG Addict

    405
    8
    18
    Sorry fella i don't have it - just remember reading the thread...
     
  6. PhilMill63

    PhilMill63 Member

    111
    0
    16
    Hey guys, jsut to confirm, is the "auto" part illuminated or not??
     
  7. Wrath

    Wrath Well-Known Member

    1,196
    41
    48
    Had a look at mine last night, I noticed that only the sidelights sign was illuminated, when turned to full headlights it does not show green. Is this just normal behaviour?
     
  8. Richardesty

    Richardesty loves quattro

    742
    20
    18
    Mine lights.

    I had to have the whole switch assembly replaced under warranty cos the 'bulb' behind the sidelight logo failed.....
     

Share This Page