1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Headlamp switch illumination.

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by PhilMill63, Feb 22, 2011.

  1. PhilMill63
    Offline

    PhilMill63 Member

    Joined:
    Jan 11, 2011
    Messages:
    111
    Likes Received:
    0
    Hi all, my car has the Xenon lights with auto switch, I have noticed that the part of the switch that is auto is not illuminated like the other parts. This morning I left home whilst it was still dark and when I unlocked the car I saw the auto part illuminated green for about 5 seconds! So my question is, should it be green? and how do I replace the bulb??

    Cheers, Phil
    #1
  2. dubdemand
    Offline

    dubdemand VAG Addict

    Joined:
    Aug 13, 2010
    Messages:
    405
    Likes Received:
    7
    I would imagine that it's lit by an LED and will be a sealed unit. There was a thread about the small dot on the dial it's self seeming to fail on a lot of headlight switches so it would seem that failing LEDs or ones that work intermittently are common place with these units.

    For the record the little dot on mines works intermittently too but Im not overly bothered about it.
    #2
  3. PhilMill63
    Offline

    PhilMill63 Member

    Joined:
    Jan 11, 2011
    Messages:
    111
    Likes Received:
    0
    Hmmm, little dot, I guess I don't have that either....
    #3
  4. ShibbySi
    Offline

    ShibbySi New Member

    Joined:
    Feb 9, 2011
    Messages:
    10
    Likes Received:
    0
    Dubdemand, this drives me mad and I want to fix it. I have had a search and cannot find the thread. Could you post a link please?
    #4
  5. dubdemand
    Offline

    dubdemand VAG Addict

    Joined:
    Aug 13, 2010
    Messages:
    405
    Likes Received:
    7
    Sorry fella i don't have it - just remember reading the thread...
    #5
  6. PhilMill63
    Offline

    PhilMill63 Member

    Joined:
    Jan 11, 2011
    Messages:
    111
    Likes Received:
    0
    Hey guys, jsut to confirm, is the "auto" part illuminated or not??
    #6
  7. Wrath
    Online

    Wrath Well-Known Member

    Joined:
    Apr 7, 2009
    Messages:
    1,186
    Likes Received:
    39
    Had a look at mine last night, I noticed that only the sidelights sign was illuminated, when turned to full headlights it does not show green. Is this just normal behaviour?
    #7
  8. Richardesty
    Offline

    Richardesty loves quattro

    Joined:
    Oct 10, 2008
    Messages:
    750
    Likes Received:
    16
    Mine lights.

    I had to have the whole switch assembly replaced under warranty cos the 'bulb' behind the sidelight logo failed.....
    #8

Share This Page