1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hazard lights flashing really fast when car locked.

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by sidibear, Feb 2, 2011.

  1. sidibear
    Offline

    sidibear Looking for Zombies !! Staff Member Moderator

    Joined:
    Nov 5, 2008
    Messages:
    2,056
    Likes Received:
    442
    [Feb 2, 2011]
    2008 B7 2.0 tdi avant. I parked up last night and locked it off the remote as I always do. About 10 minutes later my friend who had parked near came and told me my lights were flashing. I went out to find the hazard lights flashing about twice as quick as they normally would.
    What would cause this as its never happened before?
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. kite
    Offline

    kite Member VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    [Feb 2, 2011]
    sounds like your alarm was going off and the sounder has failed.
    Have the car scanned for faults.
    You could try setting the alarm with the drivers window open, once the alarm is set
    wave your arm about inside the car to set off the alarm, can you hear the horn !!!
    #2
  4. benr
    Offline

    benr Member

    Joined:
    Jan 21, 2008
    Messages:
    819
    Likes Received:
    0
    [Feb 2, 2011]
    Im sure when mine went off a couple of weeks back because someone was in the car the siren goes then the siren times-out the indicators carry on for longer. Maybe that's why?
    #3
  5. sidibear
    Offline

    sidibear Looking for Zombies !! Staff Member Moderator

    Joined:
    Nov 5, 2008
    Messages:
    2,056
    Likes Received:
    442
    [Feb 2, 2011]
    Kite, thank you for your reply. I have just tried that and the alarm went off, it did take a fair bit of arm waving to do it though.
    #4
  6. sidibear
    Offline

    sidibear Looking for Zombies !! Staff Member Moderator

    Joined:
    Nov 5, 2008
    Messages:
    2,056
    Likes Received:
    442
    [Feb 2, 2011]
    Benr, no one was in the car and there are no signs that anyone has tried to get in.
    #5
  7. old-man
    Offline

    old-man Member

    Joined:
    Nov 21, 2009
    Messages:
    39
    Likes Received:
    0
    [Feb 2, 2011]
    Mine does the same usually when it cold outside, its as if the car is cooling down after having the heating on and when I switch off the change in internal temp sets just the hazzards off. Its done it maybe three or fours time in the past 12 months (that I'm aware of) and I'm not aware of either a full alarm activation or any attempt to get in.

    During the last service I asked them to check. they found no recorded faults but noticed the internal sensor was set very high so they have turned it down and advised nothing is left on the back seat! It's done it once since so I will take it back before the warranty expires. They gave me a printout stating what they had done and the description of an item that may need changing if it continues (sorry I dont have part description to hand but can post if required this weekend when I get home).
    Last edited: Feb 2, 2011
    #6
  8. sidibear
    Offline

    sidibear Looking for Zombies !! Staff Member Moderator

    Joined:
    Nov 5, 2008
    Messages:
    2,056
    Likes Received:
    442
    [Feb 2, 2011]
    Old-Man, Thank you, it was cold outside last night and I did have the heating on while driving. Its due a service so I will get them to check it over.
    #7
  9. old-man
    Offline

    old-man Member

    Joined:
    Nov 21, 2009
    Messages:
    39
    Likes Received:
    0
    [Feb 2, 2011]
    Please let me know if they find anything.

    I forgot to mention the last time it did it, it was cold (but not as cold as the recent weather) and raining. Maybe it coincides with weather that cause the windows to mist up?!! It's the only common factor I can think of.
    #8
  10. old-man
    Offline

    old-man Member

    Joined:
    Nov 21, 2009
    Messages:
    39
    Likes Received:
    0
    [Mar 3, 2011]
    My alarm activated again today so I'll phone Audi tomorrow. When I reported the issue last time they indicated the G303 internal monitor may need replacing. What is this and is it a big job to change?
    #9

Share This Page