1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have I got the correct EGR valve?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by RS84, Jul 17, 2010.

  1. RS84

    RS84 R15 - TDI Power

    Joined:
    Mar 15, 2008
    Messages:
    168
    Likes Received:
    1
    Had the engine cover off this afternoon, and noticed that where my EGR valve mates to the intake manifold it doesn't seem to match up exactly. See the 2 threaded holes marked in red in the second photo.

    Can anyone tell me if this is normal?

    [​IMG]

    [​IMG]
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. navnayyar

    navnayyar Member

    Joined:
    Mar 23, 2008
    Messages:
    786
    Likes Received:
    0
    Perfectly normal mate!
     
  4. RS84

    RS84 R15 - TDI Power

    Joined:
    Mar 15, 2008
    Messages:
    168
    Likes Received:
    1
    Nice one navnayyar, thanks.

    Now to clean the bloody thing!
     
  5. navnayyar

    navnayyar Member

    Joined:
    Mar 23, 2008
    Messages:
    786
    Likes Received:
    0
    When i clean mine out a little while ago. I cleaned the manifold aswell. Then i got a fault code saying "insufficient air flow"! I was like :s so i just had the egr removed and had the warning light mapped out. I noticed a slight increase in mpg after doing this.
     
  6. RS84

    RS84 R15 - TDI Power

    Joined:
    Mar 15, 2008
    Messages:
    168
    Likes Received:
    1
    I've got an EGR related fault code up now too, that's why I was going to clean it. Was it a difficult job? Access looks a little awkward...

    If it's still giving trouble after that I might look into a delete kit too. Which one did you go for?
     
  7. navnayyar

    navnayyar Member

    Joined:
    Mar 23, 2008
    Messages:
    786
    Likes Received:
    0
    PM sent!
     
  8. rickyquicky

    rickyquicky Member

    Joined:
    Dec 30, 2008
    Messages:
    342
    Likes Received:
    0
    navnayyar, after you cleaned the EGR and the fault code came up....had you soaked the EGR in cleaning fluid eg: paraffin?

    I soaked mine and got a fault, I think it must have ruined the diaphragm inside or its seal.
     
  9. navnayyar

    navnayyar Member

    Joined:
    Mar 23, 2008
    Messages:
    786
    Likes Received:
    0
    yes i soaked the egr and manifold in petrol to clean it. Im not quite sure how the fault came up, maybe the soaking. its weird never had a fualt when it was covered with gunk before but "insufficient air flow" after i cleaned it out! Doent matter now, had it removed so no faults and runs better!
     
  10. Phatboyruss1

    Phatboyruss1 Member

    Joined:
    Apr 3, 2010
    Messages:
    75
    Likes Received:
    3
    What EGR delete kit did you use? Did you get a management light/fault code come up?
     

Share This Page