1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have I got a boost leak? - 1.9Tdi

Discussion in 'A3/S3 Forum (8L Chassis)' started by doublem_1, Sep 12, 2011.

  1. doublem_1
    Offline

    doublem_1 Member

    Joined:
    Sep 6, 2010
    Messages:
    499
    Likes Received:
    0
    I have a 130 1.9Tdi A3. Had it less than a year and from the whole time I can remember there is wooshing/hissing noise that can be heard in the cabin (passenger side) when accelerating. The car seems to pull well but the noise annoys me a lot as I have been in my friends mk4 1.9tdi golf and his is very quiet in comparison.

    This has led me to believe that I have a boost leak. I have done a little research and it seems that oil stains can often be a sign. My car drips a little bit of oil... And also, on the very odd occasion when accelerating the engine goes into limp mode.

    Is it worth getting underneath and having a look around? What do I look for?

    Any help would be great!
    #1
  2. doublem_1
    Offline

    doublem_1 Member

    Joined:
    Sep 6, 2010
    Messages:
    499
    Likes Received:
    0
    Also, I remember being underneath it not long ago to fit the egr delete kit and some of the turbo pipes were caked in oil...
    #2
  3. SiGainey
    Offline

    SiGainey Member

    Joined:
    Sep 29, 2003
    Messages:
    488
    Likes Received:
    0
    Check the joints by the oil :)
    #3
  4. doublem_1
    Offline

    doublem_1 Member

    Joined:
    Sep 6, 2010
    Messages:
    499
    Likes Received:
    0
    Ha ye I will do, it is only recently that I thought it could be a boost leak. I never knew the symptons. I didn't know the boost system has oil inside the pipework etc.

    From reading on here it seems as though it could be a PITA trying to locate the leak.
    #4

Share This Page