1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have I a fault or not?

daveyjp Dec 17, 2007

  1. daveyjp

    daveyjp Member

    83
    0
    6
    I put the key in this morning and turned it to start, before doing starting there was a warning sound - same as when it's low on fuel, but there's plenty in there.

    I noticed very briefly the word 'fault' show in warning panel, but this went off straight away, I had no chance to read the rest of the message and there was no reappearance, even after turning off, removing the key and starting again.

    My drivers side window one shot function had stopped working, but I fixed this.

    Are these related or could there be something else recorded?
     
  2. mavala

    mavala Oops!!!!

    39
    0
    6
    :cold: It could be the low temerature warning.:cold:

    If the outside temperature goes bellow 4 degrees Celsius, you get a sound like when the fuel tank needs refilling.
     
  3. Amchlolor

    Amchlolor Active Member

    5,604
    4
    36
    I don't get an audible signal when the temperature's low.
    Visual, yes.
    Audible, no.
    Good thing too, coz that would be a tad OTT, IMO.
     
  4. h5djr

    h5djr Well-Known Member VCDS Map User Gold Supporter quattro Audi A3

    9,464
    1,770
    113
    I've never had an audible warning for low outside temperature on any of my A3s either. Just the outside temperature figure with a snow flake next to it if below 4 degress C.
     
  5. mavala

    mavala Oops!!!!

    39
    0
    6
    Must be just the A6 then! Sorry.
     
  6. steve184

    steve184 Active Member

    1,138
    1
    36

    5°C actually
     
  7. mavala

    mavala Oops!!!!

    39
    0
    6
    Is that how you help resolving the problem?
    Don't be so picky and try to find a solution instead of trying to score points
     
  8. Twizzler

    Twizzler Active Member

    493
    37
    28
    I don't think he was scoring points. Merely correcting a factually incorrect statement that had been posted in good faith.
     
  9. JST_A3

    JST_A3 Member

    99
    3
    8
    I can confirm that mine bleeped this morning at a temperature of 4 deg C, but there was no 'Warning' message.
     
  10. daveyjp

    daveyjp Member

    83
    0
    6
    Another 'bong' this morning and I managed to see the message before it went off 'ESP Fault'. ESP still seems to be working and it can be turned off. Car is in for steering rack after New Year so this will be mentioned then.
     

Share This Page