1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have I a fault or not?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by daveyjp, Dec 17, 2007.

  1. daveyjp
    Offline

    daveyjp Member

    Joined:
    Nov 29, 2007
    Messages:
    83
    Likes Received:
    0
    [Dec 17, 2007]
    I put the key in this morning and turned it to start, before doing starting there was a warning sound - same as when it's low on fuel, but there's plenty in there.

    I noticed very briefly the word 'fault' show in warning panel, but this went off straight away, I had no chance to read the rest of the message and there was no reappearance, even after turning off, removing the key and starting again.

    My drivers side window one shot function had stopped working, but I fixed this.

    Are these related or could there be something else recorded?
    #1
  2. Ads

    Ads

    [Dec 22, 2014]

  3. mavala
    Offline

    mavala Oops!!!!

    Joined:
    Dec 3, 2007
    Messages:
    39
    Likes Received:
    0
    [Dec 17, 2007]
    :cold: It could be the low temerature warning.:cold:

    If the outside temperature goes bellow 4 degrees Celsius, you get a sound like when the fuel tank needs refilling.
    #2
  4. Amchlolor
    Offline

    Amchlolor Active Member

    Joined:
    Jan 13, 2005
    Messages:
    5,604
    Likes Received:
    3
    [Dec 17, 2007]
    I don't get an audible signal when the temperature's low.
    Visual, yes.
    Audible, no.
    Good thing too, coz that would be a tad OTT, IMO.
    #3
  5. h5djr
    Offline

    h5djr Well-Known Member VCDS Map User

    Joined:
    Jan 23, 2003
    Messages:
    7,646
    Likes Received:
    620
    [Dec 17, 2007]
    I've never had an audible warning for low outside temperature on any of my A3s either. Just the outside temperature figure with a snow flake next to it if below 4 degress C.
    #4
  6. mavala
    Offline

    mavala Oops!!!!

    Joined:
    Dec 3, 2007
    Messages:
    39
    Likes Received:
    0
    [Dec 17, 2007]
    Must be just the A6 then! Sorry.
    #5
  7. steve184
    Offline

    steve184 Active Member

    Joined:
    Apr 10, 2004
    Messages:
    1,139
    Likes Received:
    1
    [Dec 18, 2007]

    5°C actually
    #6
  8. mavala
    Offline

    mavala Oops!!!!

    Joined:
    Dec 3, 2007
    Messages:
    39
    Likes Received:
    0
    [Dec 18, 2007]
    Is that how you help resolving the problem?
    Don't be so picky and try to find a solution instead of trying to score points
    #7
  9. Twizzler
    Online

    Twizzler Active Member

    Joined:
    Aug 3, 2007
    Messages:
    466
    Likes Received:
    27
    [Dec 18, 2007]
    I don't think he was scoring points. Merely correcting a factually incorrect statement that had been posted in good faith.
    #8
  10. JST_A3
    Offline

    JST_A3 Member

    Joined:
    Sep 8, 2007
    Messages:
    99
    Likes Received:
    3
    [Dec 18, 2007]
    I can confirm that mine bleeped this morning at a temperature of 4 deg C, but there was no 'Warning' message.
    #9
  11. daveyjp
    Offline

    daveyjp Member

    Joined:
    Nov 29, 2007
    Messages:
    83
    Likes Received:
    0
    [Dec 21, 2007]
    Another 'bong' this morning and I managed to see the message before it went off 'ESP Fault'. ESP still seems to be working and it can be turned off. Car is in for steering rack after New Year so this will be mentioned then.
    #10

Share This Page