1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has my TMC packed up?

Discussion in 'New A3/S3 (8V Chassis)' started by Vertigo1, Jun 8, 2013.

  1. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Jun 28, 2013]
    Well it's back.

    The TMC is fixed and the summertime option is back and enabled with the GPS clock switched back on. The clock is currently correct, although only time will tell whether it stays that way and the summertime option doesn't vanish again. The DAB programme times are still wrong however, showing the GMT times and not adding an hour for BST!

    They said they'd "calibrated" it again, plus sorted out the coding and installed a software update. Don't know how much of that to believe really as all the software version numbers are unchanged. Have told them to keep on at Audi about the DAB times though. It's not really a big issue but just a minor annoyance that they can't get something that simple right. Main thing is TMC is working again and I have my car back after suffering with an 8P Sportback for three days (I hate 5-door cars!!).
    #41
    Nardies likes this.
  2. Nardies
    Offline

    Nardies Member

    Joined:
    Jun 5, 2007
    Messages:
    69
    Likes Received:
    6
    [Jul 1, 2013]
    Excellent, time to give Audi a call me thinks.
    #42
  3. Nardies
    Offline

    Nardies Member

    Joined:
    Jun 5, 2007
    Messages:
    69
    Likes Received:
    6
    [Jul 8, 2013]
    Is this sorted for you now?

    Last night, for the first time ever, my TMC came online...! It hasn't been into Audi yet though, and again today it wasn't working!
    #43
  4. ukm120
    Offline

    ukm120 Member

    Joined:
    Mar 18, 2013
    Messages:
    51
    Likes Received:
    12
    [Jul 8, 2013]
    My TMC rarely works where I live but springs to life the closer to the major towns and roads I get. I'm guessing its down to reception.
    #44
  5. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Jul 8, 2013]
    Yes all sorted now - so far so good :)

    ukm120: you mean you get no messages at all or it doesn't warn you about traffic? If you're getting nothing at all then possibly reception although it's broadcast on Classic FM which is a fairly good signal in most places. If it's that you get traffic info but no relevant messages, then that'll likely be because the system only works where they have the Trafficmaster towers, which is only motorways and major roads.
    #45
  6. ukm120
    Offline

    ukm120 Member

    Joined:
    Mar 18, 2013
    Messages:
    51
    Likes Received:
    12
    [Jul 8, 2013]
    ukm120: you mean you get no messages at all or it doesn't warn you about traffic? If you're getting nothing at all then possibly reception although it's broadcast on Classic FM which is a fairly good signal in most places. If it's that you get traffic info but no relevant messages, then that'll likely be because the system only works where they have the Trafficmaster towers, which is only motorways and major roads.[/QUOTE]

    TMC is usually greyed out and I don't get any messages. It's not something I tend to rely on closer to home so don't miss it.
    #46
  7. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Jul 9, 2013]
    If the icon is greyed out then that does sound like a reception issue.
    #47
  8. Nardies
    Offline

    Nardies Member

    Joined:
    Jun 5, 2007
    Messages:
    69
    Likes Received:
    6
    [Jul 23, 2013]
    Got the car back, after TEN software updates! They had the car for an entire week after having numerous problems trying to get the updates to work, eventually having to liaise directly with Audi Germany. BST now works, and TMC also is fixed, the service chap, admitted he'd never seen an A3 with it working...!
    #48
  9. cemerson
    Offline

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    3,741
    Likes Received:
    772
    [Jul 23, 2013]
    10?! Here's hoping they put the fixed version onto new cars in the factory!
    #49
  10. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    60
    Likes Received:
    7
    [Jul 23, 2013]
    Funnily enough my BST disappeared the other day resulting in me having to turn off the GPS clock. Cars booked in for its oil change on Saturday so will mention it to Audi when I drop it off, (hopefully they give me a good courtesy car!)
    #50
  11. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Aug 11, 2013]
    It's gone again!

    Noticed the clock was back to GMT. Checked and the summertime option has disappeared again and TMC is disabled.

    Will be reading the riot act to the dealer tomorrow - this is totally unacceptable.
    #51
  12. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    60
    Likes Received:
    7
    [Aug 12, 2013]
    My cars been with Audi since last Monday for the same problems... They still don't actually know what's wrong with it!
    #52
  13. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Sep 2, 2013]
    Went in again today. They've decided that the main control unit for the MMI needs replacing but they have to order it from Germany. ETA is three days, which isn't bad. Hopefully it'll arrive on time and finally fix the issues.
    #53
  14. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    60
    Likes Received:
    7
    [Sep 2, 2013]
    Vertigo, you will have to let me know if that fixes it! Then I can let my local garage know how to fix the problem.
    #54
  15. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Sep 2, 2013]
    Will do :)
    #55
  16. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,122
    Likes Received:
    261
    [Sep 2, 2013]
    I notice a quirk on mine the other day. I had a route programmed in (About 150 miles) and throughout the entire journey the TMC was greyed out... except when I entered the traffic menu all the traffic updates were displaying, along with fairly current update times. It was as if the TMC was working, but it hadn't updated the icon on the nav screen.... me thinks there are some bugs they need to iron out....
    #56
  17. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    60
    Likes Received:
    7
    [Sep 5, 2013]
    Just rang dealer to see if Germany had came back with a fix yet, no work as of yet, however my local dealer has offered me £250 off my first service after my service plan has run out. Every cloud!
    #57
  18. Chester Draws
    Offline

    Chester Draws Member

    Joined:
    Nov 30, 2012
    Messages:
    127
    Likes Received:
    10
    [Dec 12, 2013]
    MjI sit here in an Audi dealership with the very same issue. Sometimes TMC is on other times it is off - same roads M25 and A3 . It appears to be behind on info on the traffic updates , telling me there are 6 mile queues but they do not exist. Sat nav works fine though so all a bit odd
    #58
  19. Jeff777LUFC
    Offline

    Jeff777LUFC Member

    Joined:
    Nov 9, 2012
    Messages:
    84
    Likes Received:
    12
    [Dec 12, 2013]
    My TMC is permanently greyed out and I get no traffic info (don't use it a lot though anyway). I also have the GPS BST clock issue mentioned previously, and I think that GALA has stopped working (think someone mentioned on another thread maybe).I've tried resetting the MMI but no joy.I've not been back to the dealer yet as they are quite small issues which dont affect me much (miss GALA though), and its not really convenient. Chester, let us know how you get on, I may book mine in then.
    #59
  20. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Dec 13, 2013]
    Sorry never got back on this thread.

    The MMI control unit was replaced a while ago, as mentioned, and so far seems to have fixed both the issues.

    Every now and then the TMC icon is greyed out for some reason but, even when it is, traffic info is still working.

    As for the lag mentioned above, unfortunately it's due to the way the Trafficmaster system works and the info will only be as up to date as the info they provide. The newer crowd-sourced systems are far more up to date and with better coverage. I think the Audi Connect system allows the use of Google crowd-sourced traffic info but don't quote me on that.
    #60
  21. Silky-S3
    Offline

    Silky-S3 Is loving his new 8V S3!

    Joined:
    Jan 30, 2009
    Messages:
    1,398
    Likes Received:
    309
    [Dec 13, 2013]
    Yes the Connect system uses Google traffic and I've found it to be spot on so far. It color codes the roads on the sat nav depending on traffic levels etc
    #61
  22. Nardies
    Offline

    Nardies Member

    Joined:
    Jun 5, 2007
    Messages:
    69
    Likes Received:
    6
    [Dec 14, 2013]
    My TMC has packed up again! I wonder if I'll get a new MMI unit?
    #62
  23. Chester Draws
    Offline

    Chester Draws Member

    Joined:
    Nov 30, 2012
    Messages:
    127
    Likes Received:
    10
    [Feb 6, 2014]
    My TMC is not working despite being back to the dealership again . My question is - is it supposed to be illuminated all the time , sometimes mine does , other times it does not and I do not get traffic updates .

    Has anybody got more info or reference numbers to quote for what was done so I can go back to the dealer again . My option is that a new unit is required but I am trying to get info to back it up
    #63
  24. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Mar 3, 2014]
    Guess what? Went again the other week!

    Same symptoms - TMC non-functional and summertime option missing from the Time menu.

    Back to the dealer and told them I was getting seriously fed up with this now. Went in to be reset as before but I told them I wanted a better resolution than just another reset. When I collected it they said they'd spoken to Audi and apparently they've finally managed to identify the issue and have a software update coming out this week which should correct the problem permanently. They said they'd let me know when it was available to be done so I could book the car back in.
    #64
  25. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,122
    Likes Received:
    261
    [Mar 3, 2014]
    Seem to remember a similar line from them about turbo linkage rattles.... I suspect their version of a week is more like our version of 3 to 6 months ;)
    #65
  26. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    60
    Likes Received:
    7
    [Mar 4, 2014]
    Vertigo just out of curiosity what software are you running?

    I'm running MHIG_EU_AU_P0041 and mine seems to have broken again aswell!
    #66
  27. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Mar 4, 2014]
    Same version here - will report back what it changes to when they upgrade it :)
    #67
  28. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    60
    Likes Received:
    7
    [Mar 4, 2014]
    Thanks. Looks like a other trip to the dealer is on the cards!
    #68
  29. Jeff777LUFC
    Offline

    Jeff777LUFC Member

    Joined:
    Nov 9, 2012
    Messages:
    84
    Likes Received:
    12
    [Mar 4, 2014]
    Mine goes in for its first service a week Friday, and I've reported the TMC and GALA issues for them to look at. I can't be bothered to explain the summertime clock issue, and I guess it's probably all connected anyway. Will let you know if they can do anything.
    #69
  30. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    60
    Likes Received:
    7
    [Mar 5, 2014]
    What's the gala issue?
    #70
  31. andy203
    Offline

    andy203 181 BHP

    Joined:
    Jan 19, 2014
    Messages:
    277
    Likes Received:
    56
    [Mar 5, 2014]
    GALA is the speed-dependent volume control function
    #71
  32. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Mar 5, 2014]
    The summertime option is definitely linked to the disappearance of TMC - every single time I've had the issue, they've both gone together.
    #72
  33. Jeff777LUFC
    Offline

    Jeff777LUFC Member

    Joined:
    Nov 9, 2012
    Messages:
    84
    Likes Received:
    12
    [Mar 5, 2014]
    I just don't think it works anymore. Turn it up full, or turn it off - no difference.
    #73
  34. JohnnyM100
    Offline

    JohnnyM100 Active Member

    Joined:
    Jan 12, 2013
    Messages:
    606
    Likes Received:
    200
    [Mar 6, 2014]
    I found that I had to have my GALA on max to be noticeable and then only at motorway speeds. Ideally the system should not be obvious as it only increases volume when speed increases (so the net effect is zero, rather than audio being drowned out by car noise).
    #74
  35. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Mar 14, 2014]
    In for the update today, will report back with new software versions and any interface differences.
    #75
  36. Jeff777LUFC
    Offline

    Jeff777LUFC Member

    Joined:
    Nov 9, 2012
    Messages:
    84
    Likes Received:
    12
    [Mar 14, 2014]
    Collected my car today after it's service. They had to do a couple of Audi requested updates, then said they tested my issues and found no faults, all is working as it should be and the TMC is working fine!

    True enough, TMC is illuminated and I am suddenly getting all the traffic info again. Happy days. Maybe they did a software update which has fixed it. Haven't had chance to test the GALA properly yet, or look at the Time menu.
    #76
  37. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Mar 17, 2014]
    Well they've had my car since Friday but today called me to say they'd give up. They said the software update wouldn't "take" and Audi needed to do some investigation and to book it back in in a couple of weeks to try again.

    That said, it does have a software update on it, now reporting version MHIG_EU_AU_K0337_1. There are a few subtle differences (plus I think they may have screwed up my B&O - see other thread I just started), including the elusive Messages icon in the Telephone menu (but that doesn't work). They've also screwed up the TMC again which is non-functional.

    So basically they've had my car for four days and given in back in a worse state than when it went in. Not best pleased really.
    #77
  38. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,122
    Likes Received:
    261
    [Mar 17, 2014]
    How frustrating! I notice my TMC greying out frequently but as I don't use if very much I never think to mention it to the dealer. Must get very annoying if you cover a lot of miles.

    Thanks for confirming the new software codes :)
    #78
  39. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,833
    Likes Received:
    289
    [Mar 21, 2014]
    Just been in to see what's going on - still no word from Audi.

    The car is a mess. Not only is the TMC still not working but the voice control doesn't work at all (just says please wait briefly) and there's not even any voice directions on the nav - basically the entire voice system is broken.

    I'm also convinced that the sound system isn't right - it just sounds a little "muffled" compared to what I remember.
    #79
  40. keyesy
    Offline

    keyesy New Member

    Joined:
    May 6, 2014
    Messages:
    3
    Likes Received:
    0
    [May 6, 2014]
    Evening can i just ask has this tmc fault been rectified ? i currently work within an audi dealer and am looking into this tmc failure, i see that these are all A3's has anyone had any issues over the other model ranges ??
    #80

Share This Page