1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has my jabba map gone wrong???

Discussion in 'A3/S3 Forum (8L Chassis)' started by Craigybaby37_A3quattro, Dec 2, 2007.

  1. Craigybaby37_A3quattro
    Offline

    Craigybaby37_A3quattro Member

    Joined:
    Feb 11, 2007
    Messages:
    142
    Likes Received:
    0
    [Dec 2, 2007]
    Since having my car mapped by jabba i keep reading other posts about there custom code mapping and everyone seems to be very happy with the results so am i the only person thats not 100% happy with there custom code mapping???

    first problem is thr throttle has never felt the same since the map...ive spent £165 on a sprint booster with no luck and also re-alligned the throttle body with no luck either. As ive said before its a bit of a nightmare for pulling away and hill starts....sometimes it will be fine and others it revs the **** out of itself trying to pull out of junctions at 4000rpm with clutch spinning away which cant be good.

    second problem is under normall acceleration u hear the turbo start to boost a little and you let off the throttle to change and sometimes it feels like it missfires and lumps as it comes off the power.

    third problem is under hard acceleration in higher gears on motorways etc ill accererate in 5th from say 60mph upto about 80mph and once upto 80mph ill let off the throttle to hold the speed and the car will keep trying to put the power on and then let of causing the car to lurch back and forth and only when u completely let off the throttle and go back on will it stop.

    and 4th problem is under hard acceleration in all gears the car boosts up nicely at 3000rmp and at 3500rpm u feel the power die down a little and there is no more boost and u can actually hear the turbo whistle away at 3000rpm and then dissapear completely at 3500rpm and not to be heard at all right upto 6000rpm

    The car was mapped back in august and when it was done i had a new air maf fitted along with a new air filter (standard audi filter) and now i dont know what to do about it. do i call them up and explain everything and see what the offer me as the map must have some sort of warrenty right?? or do i take it elsewhere to somewhere called LPS in martlesham which is a lot closer to where i live and pay £80 an hour for mapping time and see what they come up with??
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. Aky
    Offline

    Aky Aky

    Joined:
    Nov 21, 2006
    Messages:
    1,512
    Likes Received:
    2
    [Dec 2, 2007]
    I don't think a Jabba map is the same as Custom Code is it? I'd be tempted to get it hooked up to Vag-Com to see whether any faults have been logged.

    It sounds like your coil packs are on their way out. Defratos had similar problems earlier on this week.
    #2
  4. Craigybaby37_A3quattro
    Offline

    Craigybaby37_A3quattro Member

    Joined:
    Feb 11, 2007
    Messages:
    142
    Likes Received:
    0
    [Dec 2, 2007]
    it was a custom code done by jabba....and what problems was Defratos having that were caused by coil packs going???

    and i will get the car linked to vag-com at crimbo when my sister gets her laptop.

    if say for instance a coil pack is on its way out but not completely gone for any warning lights to come on on the dash will it still log that there is a small fault with a coil pack or will the problem be logged when its completely knackered??
    #3
  5. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    918
    Likes Received:
    4
    [Dec 2, 2007]
    you might see a mis-fire recorded for a particular cylinder with vag-com
    #4
  6. S3Steve
    Offline

    S3Steve Active Member

    Joined:
    Sep 7, 2005
    Messages:
    1,592
    Likes Received:
    12
    [Dec 2, 2007]
    Ring Jabba and speak to them mate, they have always been really helpful with me.

    Sounds like your clutch may be on the way out to me, as for the turbo noise at 3 to 4k i would say this is quite normal, this will be where the car is making peak boost and it will back off after this dropping to and holding its set boost. My Turbo is at its most noisy in this sort of rev range.

    Jabba's maps are Custom not 'Custom Code'
    #5
  7. simch
    Offline

    simch Active Member

    Joined:
    Feb 22, 2004
    Messages:
    2,028
    Likes Received:
    1
    [Dec 2, 2007]
    You should not really use a sprint booster with a custom map done by the likes of jabba, the reason is they already alter the characteristics of the throttle with their remapping. BY fitting a sprint booster and changing the signal from the throttle pot again, you have proabbaly "over servoed" your throttle now, making it too sensitive.
    Take it off, and sell it! Then speak to jabba about getting the map tweaked by them. They will almost certainly do it FOC for you.

    BY the way, when you had the map done what fuel were you using? The jabba maps push things quite heavily, and if they mapped it for 98ron or v power and then you run 95, you will have big timing pull back and a large drop in power as a result at higher revs. This may be what you are feeling higher up the rev range.
    I would take of your sprint booster that is a waste of money totally, and spend the cash on a trip back to jabba to get them to vagcom it and tweak your map to your liking. But be aware, a small surge as you come off and go back on throttle is pretty common on remapped 18ts, (search will confirm) and the dbw throttles give a slightly detached feeling compared to the older throttel cable models. I ahve one of each mapped by jabba and the dbw is just not as nice, but you do get used to it pretty quickly.
    Call them up and get it back there they will sort if for you.
    #6
  8. jojo
    Offline

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,699
    Likes Received:
    2,008
    [Dec 2, 2007]
    IIRC, these problems started when you disconnected your battery for something right? I would try this, remove the sprint booster totally to leave the throttle as standard, then disconnect battery for 10 minutes. Now start the car up and leave for 5 minutes on idle for the car to re-adjust the throttle parimeters, then go for a drive and see if it's ok. Once fine, now re-install your sprint booster, and hope everythings ok, this might not be your solution, but I would give it a try.
    #7
  9. Ryanc
    Offline

    Ryanc Active Member

    Joined:
    Feb 15, 2004
    Messages:
    1,321
    Likes Received:
    0
    [Dec 3, 2007]
    get some logs done on vag-com,then ring jabba.
    #8
  10. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Dec 3, 2007]
    I'd say check with vag-com, and some of your symptoms sound similar to mine, but I couldn't really drive the car past 4-5k, I was getting a horrible vibration from the engine when I tried to push it harder. Here was my earlier post, hope it helps:

    http://www.audi-sport.net/vb/showthread.php?t=47642
    #9
  11. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Dec 3, 2007]
    Oh and what HP and Lbft did you get after the remap by Jabba? and did the car feel like this right after the re-map? or did it come on some time later?
    #10

Share This Page