1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has any one had this or know what causes it?

Elgy Apr 20, 2012

  1. Elgy

    Elgy Member

    106
    1
    16
    As the title asks really. I've had this in the carpet since I bought the car. A bit annoyed as I missed it when (not so) thoroughly checking the car over. But obviously saw it soon after! Private sale, so no recourse with a garage available.

    [​IMG]
     
    Last edited: Apr 20, 2012
  2. willowsdad

    willowsdad Sideways

    1,027
    32
    48
    The link won't work mate. And I'm intrigued now as to what it is!
     
  3. Elgy

    Elgy Member

    106
    1
    16
    Balls!!! I obviously didn't follow the instructions closely enough. I wouldn't hold your breath, its not that exciting!
     
  4. mjr901

    mjr901 Guest

    0
    0
    0
    How do you get the pics to work



    Go to "my profile" (top right)

    Then go into your photo album and click, "upload photo"

    Select photo from your computer

    Wait for it to upload...........

    Then once its done it and its sitting in your album, it will have been given a "Picture URL" Shows it bottom right underneath the picture.

    Then go into the box where you talk to all of us lot in a thread and select the button 3rd from the right "insert image"

    That will bring up a box that awaits your Picture URL......

    I find when you have lots of pictures to put in a thread to have 2 Audisport windows open.

    So you can just copy the Picture URL and paste into the thread via that "insert image button" saves you going backwards and forwards.

    Thats how i do it anyway! works fine!
     
  5. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter Audi Main Dealer

    27,298
    10,257
    113
    I use imageshack, its easy to use. :)
     
  6. Elgy

    Elgy Member

    106
    1
    16
    YAY!!!! My Pic cherry has been popped. Thanks for all your help. I decided on FlickR before I read the last two posts, so have gone down that route.
     
  7. Elgy

    Elgy Member

    106
    1
    16
    [​IMG]
     
  8. a6_chris

    a6_chris Well-Known Member

    1,883
    160
    63
    Looks like mould but I'm viewing on my iPhone so it looks smaller than it is.

    Im sure a good wet vac would sort that out.
     
  9. bluequattro

    bluequattro Member

    411
    3
    18
    Also viewing via phone, it looks like road salt

    Cal
     
  10. Gryphon001

    Gryphon001 Active Member

    303
    44
    28
    Wow... I can see none of you live in Canada... lol

    Looks like road salt. There is a special cleaner for removing salt deposits from carpets... But a bit of hot water, steam cleaner and a lot of effort if they are hard. Mine last year were half a cm thick in places.
     
  11. Elgy

    Elgy Member

    106
    1
    16
    The pic was taken on my Iphone, and clearly isn't that good! The white area is not on the carpet, its where the carpet pile has come out of the backing, and left nothing else but that backing!
     
  12. PH1L

    PH1L Gievf Buckets

    3,851
    40
    36
    you sure ist not just salt intrusion
     
  13. Gryphon001

    Gryphon001 Active Member

    303
    44
    28
    If it is the carpet pile coming out, something corrosive was spilled... At which point I'd check the floor from underneath.
     
  14. Elgy

    Elgy Member

    106
    1
    16
    I've heard of a recall on the A4's that changed the drain pipe for the bulkhead/heater system/pollen filter area because it was letting in water, and that caused the carpet to rot from underneath and the pile to then come out. Unfortunately the carpet isn't wet at all, so I don't think that's it!
     

Share This Page