1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Halfords 501LED sidelight issues

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by jimbooboo, Oct 9, 2013.

  1. jimbooboo
    Offline

    jimbooboo Member

    Joined:
    Apr 9, 2013
    Messages:
    141
    Likes Received:
    9
    [Oct 9, 2013]
    This weekend I managed to get round to converting to BI-xenon and thought I'd get some nice white LED, assuming they'd just work..

    Obviously, they don't, the flicker and I get a bulb out warning because they done pull enough current.


    Is there a way in vagcom I can tell the car to lower its tolerances so to speak to allow me to use the bulbs..

    OR

    Can I put a resistor in parallel (or would it be in series) to trick the car into thinking it halogen? I have **** loads of resistors so.



    I'd prefer the vagcom method and it seems pretty pointless putting efficient LED's in the car to then add unnecessary resistance to increase the load on that line..



    Anyone?

    Cheers, James
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. t8ups
    Online

    t8ups Well-Known Member VCDS Map User

    Joined:
    Jun 22, 2011
    Messages:
    1,247
    Likes Received:
    292
    [Oct 9, 2013]
    #2
  4. jimbooboo
    Offline

    jimbooboo Member

    Joined:
    Apr 9, 2013
    Messages:
    141
    Likes Received:
    9
    [Oct 9, 2013]
    I get the concept, but it seems a bit iffy having a loose bulb, powered, and just floating around in the headlight housing...

    Cheers, James
    #3

Share This Page