1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Haldex System Not working?? Front wheels spinning???

Discussion in 'A3/S3/Sportback (8P Chassis)' started by NDK2013, Feb 27, 2014.

  1. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
    Hi Guys,

    Only noticed this the other night when I had to drive over some grass and got stuck in my S3!!! Front wheels spinning nothing coming from the rear??? No Spinning, nothing at all from it!?

    Any ideas??? And any ideas in kings lynn area I can take to look at? I hear it could be a fuse but what fuse am I looking at/for???

    Thanks in advance

    Nathan
     
  2. Advert Guest Advertisement


  3. S3AMK20VT

    S3AMK20VT Member

    Joined:
    Jun 3, 2011
    Messages:
    165
    Likes Received:
    11
  4. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
  5. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
    Any ideas??? Never happened to any 1 else?
     
  6. kanecullen89

    kanecullen89 Active Member

    Joined:
    Jul 14, 2009
    Messages:
    568
    Likes Received:
    159
    I think lots of people have had these issues before with the haldex system but there's many things that can affect it.

    The haldex system is electronically controlled so it could be something as simple as the fuse blown or could be the pump or controller.

    The easiest bet would be to see if there is any vcds users in your area to scan and see what faults are picked up.

    I can't help much because I've never had a haldex car (I've got an A4 quattro) so don't have first hand experience but there is a lot of knowledge on here and I know these problems are quite common so well worth a search
     
    NDK2013 likes this.
  7. veeeight

    veeeight I am a very pretty girl
    VCDS Map User Black Edition

    Joined:
    Jul 14, 2012
    Messages:
    6,849
    Likes Received:
    4,750
    Gfermer likes this.
  8. RobinA3

    RobinA3 Well-Known Member

    Joined:
    Aug 11, 2005
    Messages:
    1,814
    Likes Received:
    38
    Pre charge pump is the likely cause - common issue.
     
  9. RobinA3

    RobinA3 Well-Known Member

    Joined:
    Aug 11, 2005
    Messages:
    1,814
    Likes Received:
    38
    If you can get someone with vagcom they can test the pump by sending a signal to it to make it prime - if it's working then you will hear it.
     
  10. veeeight

    veeeight I am a very pretty girl
    VCDS Map User Black Edition

    Joined:
    Jul 14, 2012
    Messages:
    6,849
    Likes Received:
    4,750
    Only if his car has a Gen 4 Haldex, will there be a pre-charge pump :)

    edit: Gen 2 still has a coupling pump though, but this only normally operates above 400rpm. It could be this that has failed.
     
    #9 veeeight, Feb 28, 2014
    Last edited: Feb 28, 2014
  11. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
  12. MrLapou

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,233
    Likes Received:
    121
    Should try switching OFF ESP in such conditions.
     
  13. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
    I did fella, Just front wheels spinning! may as well been in my old VXR!
     
    kanecullen89 likes this.
  14. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
    Hi thanks for this....

    Audi changed it so i'm hoping so!!
    Whats the clutch Pack??

    Nathan
     
  15. kanecullen89

    kanecullen89 Active Member

    Joined:
    Jul 14, 2009
    Messages:
    568
    Likes Received:
    159
    The haldex system has a clutch pack in it. The pressurised oil pushes the clutch pack together to transfer the drive from the driveshaft to the rear wheels
     
  16. MrLapou

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,233
    Likes Received:
    121
  17. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
    I cant remember to be fair?? But even with that on the fron wheels jump if i boot it from a junction and also they did not even try to move at the rear when stuck?? surley it would at least try and move the car???
     
  18. ron burgandy

    ron burgandy Active Member

    Joined:
    Jan 7, 2011
    Messages:
    271
    Likes Received:
    33
    It's your haldex pump, it needs replacing
     
  19. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
    What's the likely cost. Any ideas?
     
  20. Keane

    Keane Active Member

    Joined:
    Jul 10, 2013
    Messages:
    445
    Likes Received:
    64
    Many people have problems when changing the heldex oil ! I've got mine booked in with Audi but getting put off lol. Can I ask how much it cost you ? Cheers
     
  21. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
    Really can't remember to be honest. I think it was around £125 ish I think
     
  22. Advert Guest Advertisement



    to hide this advert.
  23. NDK2013

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    72
    Likes Received:
    5
    Any one know part number for pump so I can look to get this ordered???
     

Share This Page