1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Haldex System Not working?? Front wheels spinning???

Discussion in 'A3/S3/Sportback (8P Chassis)' started by NDK2013, Feb 27, 2014.

  1. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    Hi Guys,

    Only noticed this the other night when I had to drive over some grass and got stuck in my S3!!! Front wheels spinning nothing coming from the rear??? No Spinning, nothing at all from it!?

    Any ideas??? And any ideas in kings lynn area I can take to look at? I hear it could be a fuse but what fuse am I looking at/for???

    Thanks in advance

    Nathan
    #1
  2. S3AMK20VT
    Offline

    S3AMK20VT Member

    Joined:
    Jun 3, 2011
    Messages:
    139
    Likes Received:
    9
    #2
  3. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    #3
  4. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    Any ideas??? Never happened to any 1 else?
    #4
  5. kanecullen89
    Offline

    kanecullen89 Member

    Joined:
    Jul 14, 2009
    Messages:
    358
    Likes Received:
    74
    I think lots of people have had these issues before with the haldex system but there's many things that can affect it.

    The haldex system is electronically controlled so it could be something as simple as the fuse blown or could be the pump or controller.

    The easiest bet would be to see if there is any vcds users in your area to scan and see what faults are picked up.

    I can't help much because I've never had a haldex car (I've got an A4 quattro) so don't have first hand experience but there is a lot of knowledge on here and I know these problems are quite common so well worth a search
    #5
    NDK2013 likes this.
  6. veeeight
    Online

    veeeight Well-Known Member

    Joined:
    Jul 14, 2012
    Messages:
    1,649
    Likes Received:
    716
    #6
    Gfermer likes this.
  7. RobinA3
    Offline

    RobinA3 Active Member

    Joined:
    Aug 11, 2005
    Messages:
    1,781
    Likes Received:
    23
  8. RobinA3
    Offline

    RobinA3 Active Member

    Joined:
    Aug 11, 2005
    Messages:
    1,781
    Likes Received:
    23
    If you can get someone with vagcom they can test the pump by sending a signal to it to make it prime - if it's working then you will hear it.
    #8
  9. veeeight
    Online

    veeeight Well-Known Member

    Joined:
    Jul 14, 2012
    Messages:
    1,649
    Likes Received:
    716
    Only if his car has a Gen 4 Haldex, will there be a pre-charge pump :)

    edit: Gen 2 still has a coupling pump though, but this only normally operates above 400rpm. It could be this that has failed.
    Last edited: Feb 28, 2014
    #9
  10. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    #10
  11. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,230
    Likes Received:
    117
    Should try switching OFF ESP in such conditions.
    #11
  12. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    I did fella, Just front wheels spinning! may as well been in my old VXR!
    #12
    kanecullen89 likes this.
  13. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    Hi thanks for this....

    Audi changed it so i'm hoping so!!
    Whats the clutch Pack??

    Nathan
    #13
  14. kanecullen89
    Offline

    kanecullen89 Member

    Joined:
    Jul 14, 2009
    Messages:
    358
    Likes Received:
    74
    The haldex system has a clutch pack in it. The pressurised oil pushes the clutch pack together to transfer the drive from the driveshaft to the rear wheels
    #14
  15. MrLapou
    Offline

    MrLapou Well-Known Member

    Joined:
    Jan 3, 2004
    Messages:
    1,230
    Likes Received:
    117
    #15
  16. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    I cant remember to be fair?? But even with that on the fron wheels jump if i boot it from a junction and also they did not even try to move at the rear when stuck?? surley it would at least try and move the car???
    #16
  17. ron burgandy
    Offline

    ron burgandy Member

    Joined:
    Jan 7, 2011
    Messages:
    128
    Likes Received:
    15
    It's your haldex pump, it needs replacing
    #17
  18. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    What's the likely cost. Any ideas?
    #18
  19. Keane
    Offline

    Keane Active Member

    Joined:
    Jul 10, 2013
    Messages:
    260
    Likes Received:
    35
    Many people have problems when changing the heldex oil ! I've got mine booked in with Audi but getting put off lol. Can I ask how much it cost you ? Cheers
    #19
  20. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    Really can't remember to be honest. I think it was around £125 ish I think
    #20
  21. NDK2013
    Offline

    NDK2013 Member

    Joined:
    Aug 18, 2013
    Messages:
    50
    Likes Received:
    4
    Any one know part number for pump so I can look to get this ordered???
    #21

Share This Page