1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Haldex pre-charge pump humming - normal?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Endacy, Nov 26, 2011.

  1. Endacy
    Offline

    Endacy Member

    Joined:
    Nov 29, 2008
    Messages:
    155
    Likes Received:
    2
    Today I was driving with the seats folded completely flat and the radio turned off. When parking up I noticed a quiet whiney hum from the boot area of the car (heard from the inside). Pulling the Haldex fuse 31 stopped it, so it must be the pre charge pump. Is a little hum normal from this, or not? Never really noticed before but I normally have the radio on.

    Should I be worried?
    #1
  2. finesse
    Offline

    finesse Active Member

    Joined:
    Aug 15, 2006
    Messages:
    2,811
    Likes Received:
    10
    yes
    #2
  3. Endacy
    Offline

    Endacy Member

    Joined:
    Nov 29, 2008
    Messages:
    155
    Likes Received:
    2
    Yes it's normal, or yes I should be worried? I'm about to do an oil and filter on the Haldex, would be a waste if I actually need a new one.
    #3
  4. finesse
    Offline

    finesse Active Member

    Joined:
    Aug 15, 2006
    Messages:
    2,811
    Likes Received:
    10
    normal, haldex oil filter 40,000miles
    #4
  5. Endacy
    Offline

    Endacy Member

    Joined:
    Nov 29, 2008
    Messages:
    155
    Likes Received:
    2
    Lovely. I have been doing the oil every 10k to make up for the fact it was never serviced for the first 60k of its life. After 10k it gets clunky and locks up, lots of fresh oil seems to keep it smooth.

    Thanks!
    #5

Share This Page