1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Haldex Diff Whine?

ollyhawkeye Jul 7, 2009

  1. ollyhawkeye

    ollyhawkeye Member

    101
    0
    16
    Ladies and Gents,

    I have started to notice a slight whine from what I can only think is the Haldex unit. I drive an MY07 S3 which is totally standard.

    Its not a loud whine but its noticeable when coasting, it's not the wheel bearings as it only does it when coasting and the noise doesn't change when going round corners etc.

    I have recently had the oil changed on the haldex so its fully up to date with servicing etc. I will probably take it to the dealers and see what they think about warranty.

    Has anyone got any experience with this or had a warranty fix etc before I get it checked out??

    Thanks

    Olly
     
  2. 10blazin

    10blazin HYPERDRIVE NEEDED

    3,301
    6
    36
    if its under warrenty it shouldnt be a problem mate just take it to them and dont leeve till they agree somethings wrong with it
     
  3. panamadi

    panamadi Strider

    96
    0
    6
    I've found exactly the same thing with my s3-thought it was normal??
     
  4. yahyar

    yahyar Member

    63
    5
    6
    are you talking about a loud ZZZZing when lifting off the throttle or puttin the clutch in?
    also, the prefacelift haldex used to give me a heavy thump from the back when changing gears under load

    thankfully both these issues are gone on my MY09
     
  5. Flibble

    Flibble Active Member Team Estoril

    543
    140
    43
    My 05 plate haldex doesn't thump under load...
     
  6. Dandle

    Dandle Member

    852
    1
    16
    No mine didnt, sounds like it may have had a mount loose or knackered.
     
  7. tobycruse

    tobycruse Member

    289
    0
    16
    Its your haldex mate. Mine did exactly the same thing, got it replaced under warranty. Same path you should take!
     
  8. SiT

    SiT Member

    99
    1
    6
    See this thread Olly. http://www.audi-sport.net/vb/showthread.php?t=70200
    It definitely could be your Diff; I’ve an 07 S3 with similar problems.

    Thanks to Toby mine is at Audi today getting it replaced under warranty, fingers crossed that will it as it has been a long drawn out process, it just takes some persistence. I get it back on Monday so I’ll report back then.

    Sie
     
  9. RGS3

    RGS3 Member

    122
    3
    18
    Hmmm, how do we define the whine ? I've noticed something similar on my 07 S3 recently and been trying to think how I'd explain it. In my case seems to be when I touch the accelerator (so related to drivetrain? rather than when coasting) - the whine is coming from the rear, not easily noticed unless your expecting it.
     
  10. ollyhawkeye

    ollyhawkeye Member

    101
    0
    16
    Thanks for all the replies!! I am defo going to take it in to the dealers and get it sorted then.

    Will keep everyone posted though, not sure I'll be heading there way for while though, work is manic - not that I am complaining....

    To describe the noise, it is when you are on a smooth road and you back off the gas a little. There is a slight whine from the haldex when it meets resistance. That's the best way I can describe it really. Requires a smooth road and the radio off but once you hear it it's then the only thing you hear if you know what I mean.

    Thanks again

    Olly
     
  11. SiT

    SiT Member

    99
    1
    6
    Olly - My diff has been replaced and can report the whinnning noises have vanished. I pointed out to my dealership other members from this forum with same issues and it has eventually come to the right conclusion.

    Get Audi to check your diff.

    Ta

    Sie
     
  12. ollyhawkeye

    ollyhawkeye Member

    101
    0
    16
    Thanks Sie,

    I think I will be down there Wednesday so will get their warranty guy to have a look see then.

    Olly
     
  13. S3OPES

    S3OPES New Member

    19
    0
    1
    Just had mine replaced after the same problem, my prop shaft was knacked aswell. My noise got louder with someone in the back aswell.

    Matt
     
  14. ollyhawkeye

    ollyhawkeye Member

    101
    0
    16
    Finally got the car into the dealers after they recommended I changed all 4 tyres, so I put some Eagle F1 Asyms on and the whine was still there.

    It went into the dealers yesterday and apparently it was missing a counter balance weight off the prop shaft - something I didn't know they had.

    So I will be picking it up later, hopefully minus whine!
     
  15. GConn

    GConn Member

    236
    0
    16
    Mine makes a slight whine (for a few seconds) every half a minute. The dealer confirmed it is the Haldex, but won't change it under warranty yet. The whine is not detectable when the car is not stationary or when the radio is on, it's not a loud sound at all.
     
  16. ollyhawkeye

    ollyhawkeye Member

    101
    0
    16
    Yeh I think mine was a combination of tyres which needed changing and the prop shaft missing this weight. Hopefully I'll be all sorted after this. As much as I love taking it in for warranty work this is the 3rd time in 6 months....
     
  17. Jamiekip

    Jamiekip Member

    717
    5
    18
    Mine started whinning, dealer did the haldex oil change early on it and that cured it.
    Maybe invite them to try this, as I think the 40,00 mile limit to change this is optimistic (mine started whinning just after 30k miles).

    J
     
  18. ollyhawkeye

    ollyhawkeye Member

    101
    0
    16
    Yeh, I had the oil changed at 40k. I do plenty of miles. Should have bought a diesel really.

    46k and counting......
     
  19. dgannon

    dgannon Dolphin Grey 2007 S3

    99
    0
    6
    I've had this, but am not convinced it was the rear diff since a new one hasn't resolved the issue so thinking it could be the front diff/gearbox...

    Audi tell me it's just a characteristic, similar to the much louder whining noise you get when driving in 1st gear...
     
  20. ollyhawkeye

    ollyhawkeye Member

    101
    0
    16
    Yeh I must admit I have just driven it home and it actually sounds exactly the same. It had about £200 worth of parts swapped out. For those who are interested parts below.

    A1K0 521 307 A - Coupling - £189.37
    AN 103 291 02 - Bolt - £1.17
    A1K0 521 137 - Bushing - £19.40

    I think I am going to monitor the situation for a week and then take it back in. Maybe it's just me.

    They have washed it too, even when I specifically asked it not to be! It winds me up. Got to get the clay out this weekend to rectify their calamitous efforts at cleaning a car.
     
  21. edition

    edition Active Member

    1,426
    0
    36
    Ah is the 1st gear whine normal then?
     

Share This Page