1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Had a flat battery now fuel gauge reads empty.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by casiodan, Jul 24, 2009.

  1. casiodan
    Offline

    casiodan Member

    Joined:
    Dec 22, 2007
    Messages:
    79
    Likes Received:
    0
    [Jul 24, 2009]
    Hi folks,

    I left my lights on all day today:blush: and flattened my battery. I found someone with some jump leads and got it started ok. Only problem is my fuel gauge says empty and the fuel remaining on the DIS says 0.

    I know there is fuel in it, probably half a tank, i stuck £30 in this morning and it wasn't empty.

    I have done about 70-80 miles since the recharge and still nothing, i thought it may just take a few miles to figure out the fuel consumption etc.

    Anyone got any ideas?

    Cheers

    Danny
    #1
  2. Ads

    Ads

    [Oct 20, 2014]

  3. marv
    Offline

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    255
    Likes Received:
    1
    [Jul 24, 2009]
    i had same problem, remove the earth lead from battery for 5 mins the put in back on then all sorted mate
    #2
  4. casiodan
    Offline

    casiodan Member

    Joined:
    Dec 22, 2007
    Messages:
    79
    Likes Received:
    0
    [Jul 24, 2009]
    nice one mate, ill give it a go tomorrow, will it affect the radio code or anything?
    #3
  5. marv
    Offline

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    255
    Likes Received:
    1
    [Jul 24, 2009]
    no radio will be fine, the central locking wont work foe an hour or so when you re conect the battery but will re code it self
    #4

Share This Page