1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guys need some help with my screwed haldex.

Mr.G Jun 8, 2009

  1. Mr.G

    Mr.G Well-Known Member Team Sepang Audi S3

    1,434
    228
    63
    Hey all. Been busy for a while and not been around much.

    But...i'm hoping for some advice if anyone has the time to spare.

    My Traction control light has been on for a week or so. Took the car to a safe place where i could test the haldex (open flat field). The 4WD system does work and works well.

    However the light remains. So i've had it on VAGCOM and its saying error 01324. Which turns out to be the haldex controller. Now it's around £700 smackers with AMD for a performance one and even more for OEM.

    The car makes what i would describe as a loud tick/click noise and like an electric motor which is audible from the rear of the car. Definately not right.

    Anyone shed any light on this at all?

    V Unhappy at the moment and this has just topped off my day! :(

    G
     
  2. Kingston

    Kingston Member

    183
    0
    16
    What about your diff could it be this? i would check. If the Haldex isnt serviced enough you can do them in.
     
  3. Mr.G

    Mr.G Well-Known Member Team Sepang Audi S3

    1,434
    228
    63
    Yea could be. But its not whining or anything its actually working but making this noise and the light on the dash is on.

    Strange problem.

    It was serviced inc Haldex around 4 weeks ago.

    G
     
  4. S3 HODGE

    S3 HODGE Brown passenger seat.

    1,200
    1
    38
    I remember someone starting a thread about this not long back....As stupid as it sounds does it sound like you have a bomb in your boot? (as someone else described the ticking)
     
  5. Mr.G

    Mr.G Well-Known Member Team Sepang Audi S3

    1,434
    228
    63
    Yes exactly that sound!

    HELP!!

    Lol.

    G
     
  6. Mr.G

    Mr.G Well-Known Member Team Sepang Audi S3

    1,434
    228
    63
    Oh btw i've ripped out the fuse to the haldex clutch from the fuse box. Stopped the noise and now i've a quicker car. But need this sorted asap. Have the option of getting a new controller for 300 notes but i'm not sure that this is the problem.

    Any advice is greatly appreciated!

    G
     
  7. S3 HODGE

    S3 HODGE Brown passenger seat.

    1,200
    1
    38
  8. Mr.G

    Mr.G Well-Known Member Team Sepang Audi S3

    1,434
    228
    63
    Thanks for the link mate. Appreciate that. It's not the same issue though. Mine is defo coming from the haldex unit. I'm trying to source one as we speak!

    Cheers

    G
     
  9. karls s3

    karls s3 Member

    234
    2
    18
    i got a funny noise from the haldex when i turn ignition on.. also got the fault code 01324 tryed to clear it with vagcom but it wont let me clear it..
     

Share This Page