1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guys need some help with my screwed haldex.

Discussion in 'A3/S3 Forum (8L Chassis)' started by Mr.G, Jun 8, 2009.

  1. Mr.G
    Offline

    Mr.G Active Member

    Joined:
    Nov 4, 2008
    Messages:
    1,312
    Likes Received:
    0
    [Jun 8, 2009]
    Hey all. Been busy for a while and not been around much.

    But...i'm hoping for some advice if anyone has the time to spare.

    My Traction control light has been on for a week or so. Took the car to a safe place where i could test the haldex (open flat field). The 4WD system does work and works well.

    However the light remains. So i've had it on VAGCOM and its saying error 01324. Which turns out to be the haldex controller. Now it's around £700 smackers with AMD for a performance one and even more for OEM.

    The car makes what i would describe as a loud tick/click noise and like an electric motor which is audible from the rear of the car. Definately not right.

    Anyone shed any light on this at all?

    V Unhappy at the moment and this has just topped off my day! :(

    G
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. Kingston
    Offline

    Kingston Member

    Joined:
    Jun 2, 2009
    Messages:
    183
    Likes Received:
    0
    [Jun 8, 2009]
    What about your diff could it be this? i would check. If the Haldex isnt serviced enough you can do them in.
    #2
  4. Mr.G
    Offline

    Mr.G Active Member

    Joined:
    Nov 4, 2008
    Messages:
    1,312
    Likes Received:
    0
    [Jun 8, 2009]
    Yea could be. But its not whining or anything its actually working but making this noise and the light on the dash is on.

    Strange problem.

    It was serviced inc Haldex around 4 weeks ago.

    G
    #3
  5. S3 HODGE
    Offline

    S3 HODGE Brown passenger seat.

    Joined:
    Apr 22, 2009
    Messages:
    1,200
    Likes Received:
    1
    [Jun 8, 2009]
    I remember someone starting a thread about this not long back....As stupid as it sounds does it sound like you have a bomb in your boot? (as someone else described the ticking)
    #4
  6. Mr.G
    Offline

    Mr.G Active Member

    Joined:
    Nov 4, 2008
    Messages:
    1,312
    Likes Received:
    0
    [Jun 8, 2009]
    Yes exactly that sound!

    HELP!!

    Lol.

    G
    #5
  7. Mr.G
    Offline

    Mr.G Active Member

    Joined:
    Nov 4, 2008
    Messages:
    1,312
    Likes Received:
    0
    [Jun 8, 2009]
    Oh btw i've ripped out the fuse to the haldex clutch from the fuse box. Stopped the noise and now i've a quicker car. But need this sorted asap. Have the option of getting a new controller for 300 notes but i'm not sure that this is the problem.

    Any advice is greatly appreciated!

    G
    #6
  8. S3 HODGE
    Offline

    S3 HODGE Brown passenger seat.

    Joined:
    Apr 22, 2009
    Messages:
    1,200
    Likes Received:
    1
    [Jun 8, 2009]
    #7
  9. Mr.G
    Offline

    Mr.G Active Member

    Joined:
    Nov 4, 2008
    Messages:
    1,312
    Likes Received:
    0
    [Jun 8, 2009]
    Thanks for the link mate. Appreciate that. It's not the same issue though. Mine is defo coming from the haldex unit. I'm trying to source one as we speak!

    Cheers

    G
    #8
  10. karls s3
    Offline

    karls s3 Member

    Joined:
    Feb 5, 2011
    Messages:
    230
    Likes Received:
    1
    [Apr 27, 2011]
    i got a funny noise from the haldex when i turn ignition on.. also got the fault code 01324 tryed to clear it with vagcom but it wont let me clear it..
    #9

Share This Page