1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GTI International 2007

Discussion in 'Major UK Events' started by dickys3, Mar 8, 2007.

  1. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    918
    Likes Received:
    4
    [Jun 18, 2007]
    bummer, what was wrong with it. we managed to lose an RS4 to a wiring fire and an S4 to a gearbox issue on saturday
  2. madkebab
    Offline

    madkebab Member

    Joined:
    Dec 23, 2003
    Messages:
    399
    Likes Received:
    0
    [Jun 18, 2007]
    ........And a S2 I believe with a rear diff. Shame as I was looking forward to seeing Tom's car go up the strip not being pushed off it :-(
  3. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    918
    Likes Received:
    4
    [Jun 18, 2007]
    oooops, they never mentioned that. not a bad score then
  4. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Jun 18, 2007]
    Just got the car back and I've been running tests.

    Looks like it the output stage that lives on the airbox, for the coils, thats gone. Hopefully a quick fix.

    Nothing compared to your wiring fire!!

    Is the car toast?
  5. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    918
    Likes Received:
    4
    [Jun 18, 2007]
    nope, just a portion of the loom as far as i know
  6. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [Jun 18, 2007]
    Is that the Avus Silver RS4 that was stopped half way up the return from the sprints? What caused the fire? Hope you can get it sorted fairly easily/cheaply!

    Rich
  7. rasA4
    Offline

    rasA4 Four Rings Mafia Specialist

    Joined:
    Apr 16, 2003
    Messages:
    3,103
    Likes Received:
    1
    [Jun 18, 2007]
  8. steve-tt
    Offline

    steve-tt Member

    Joined:
    Feb 10, 2007
    Messages:
    61
    Likes Received:
    1
    [Jun 19, 2007]
  9. cliveh
    Offline

    cliveh quattro in the bones

    Joined:
    Oct 11, 2004
    Messages:
    30
    Likes Received:
    0
    [Jun 19, 2007]
    Yep, thats the one. Fire was caused by faulty wiring loom in the engine bay, and made a bit of a mess of the paintwork on one of the wheelarches.

    Not an uncommon fault on the RS4 apparently.
  10. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Jun 19, 2007]
    nice video mate :)
  11. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [Jun 19, 2007]
  12. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Jun 19, 2007]
  13. Ess_Three
    Offline

    Ess_Three Active Member

    Joined:
    Feb 19, 2001
    Messages:
    5,383
    Likes Received:
    8
    [Jun 19, 2007]
  14. steve-tt
    Offline

    steve-tt Member

    Joined:
    Feb 10, 2007
    Messages:
    61
    Likes Received:
    1
    [Jun 20, 2007]
    lol yeah:icon_thumright:
  15. C_Audiboy
    Offline

    C_Audiboy Vroom Vroom

    Joined:
    Nov 29, 2004
    Messages:
    822
    Likes Received:
    0
    [Jun 20, 2007]
    Nice vid :thumbsup:
  16. jcs356
    Offline

    jcs356 Brum brum

    Joined:
    Jun 14, 2004
    Messages:
    2,689
    Likes Received:
    39
    [Jun 20, 2007]
    Good to meet the guys that were there on Saturday. I thought the event was very poor this year compared to previous ones. Whoever thought of putting most of the trade stands, food & autojumble on the grass should be shot with all that tarmac around.
    Don't think I'll be going back in a hurry.
  17. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Jun 20, 2007]
    Hey there Jason, I met you on Sat right? I tought you were Chris. Well Nice meeting you mate :beerchug: hopefully it'll be better next year
  18. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    7
    [Jun 20, 2007]
    On the early Golf 1.8T this is a common fault usually cleared by cleaning up the contacts on the module.

    Hope that helps,

    Paul
  19. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Jun 20, 2007]
    BTW have any of you checked out http://www.theresults.co.uk/car_shows_results.html They have all the 1/4 mile and 0-60 runs for those who took part. I gotta a shitty time but then again it was my first time, and I forgot I was carrying my huge ass sub so it went flying to the back as I launched. Still beat my bro in the 1/4 mile run, but he got me on the 0-60. Any how enjoy if you haven't seen it already. And Rick I beat u man :p lol you were 2 places behind in both, but we both have room for improvement :beerchug:
  20. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Jun 20, 2007]
    BTW my car isn't chipped (lol)
  21. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Jun 20, 2007]
    lol

    it was my first time :wub:

    Fools got my number plate wrong and my cousins name wrong lol

    my 1st go was the best, but it didnt record the timings only a graph which showed 0 - 60 about 7.8 or 7.9

    i had passenger in both runs,

    let the remap begin :)

    and mine is totaly standard
  22. steve-tt
    Offline

    steve-tt Member

    Joined:
    Feb 10, 2007
    Messages:
    61
    Likes Received:
    1
    [Jun 20, 2007]
  23. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Jun 20, 2007]
    Excellent vids steve
  24. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Jun 21, 2007]
    Cheers for the info. I've tested the unit. There is an open circuit through it. LED tests cranking the engine back this up.

    Damn electronics.
  25. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [Jun 21, 2007]
    They are known to go... Had the same problem on my A3. Was not firing on one cylinder as a result of it.
  26. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Jun 21, 2007]
  27. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Jun 21, 2007]

    lol

    feel part of the family now :)
  28. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Jun 21, 2007]
    lol I know the feeling. I think I was the only one with standard S3 rims :3sadwalk:

Share This Page