1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Grounding issue on a 1.8T?

Discussion in 'A4/S4 forum(B5 Chassis)' started by dappadan786, Oct 5, 2008.

  1. dappadan786

    dappadan786 Member

    Joined:
    Jul 7, 2007
    Messages:
    457
    Likes Received:
    0
    Just wondering if anyone hear has had a similiar issue and what to look for?

    with the long standing saga with my car it appears the car wont even start and the immobiliser light keeps flashing! tried both keys to eliminate that issue as i had it previously.

    im going to have to start from the bottom up and ive been told to check the grounding? before is start looking at a new ECU and other things.

    what cables or things to look for and what to do to fix it?

    any help and suggestions appreciated!

    Dan
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,303
    Likes Received:
    1,456
    well I dont know what you've done so far, I assume you've vagged car already if not then do it asap, checked the barrel connections etc as uses induction for the electrical field to make the immo chip work for car starting, if cant read the chip then thats the cause, sounds to me like the barrel tbh as immo light suggest when being turned over it cant get a reading from the chip.

    Have I just repeated myself or what @1am, lol
     
  4. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    39
    Have you tried moving the steering column up & down? On B5's there's a common issue with the reader coil wire picking up interference from other wires in the loom and not reading the ignition key properly. Simply moving this wire away from the others fixes the issue.
    http://www.audi-sport.net/vb/showthread.php?t=26275
     
  5. dappadan786

    dappadan786 Member

    Joined:
    Jul 7, 2007
    Messages:
    457
    Likes Received:
    0
    thanks for the suggestion, been too busy at work today didnt get a chance, will get the VAG out and try the steering column trick.

    thanks!
     
  6. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,695
    Likes Received:
    477
    immo light flashing basically tells you that the immo is killing the start.

    Once you get vagcom on there it should hopefully tell you why its killing the start.

    Have you changed the engine ECU or instrument cluster at all?
     
  7. dappadan786

    dappadan786 Member

    Joined:
    Jul 7, 2007
    Messages:
    457
    Likes Received:
    0
    nop not since ive had the car.
     
  8. dappadan786

    dappadan786 Member

    Joined:
    Jul 7, 2007
    Messages:
    457
    Likes Received:
    0
    Heres the Vag Report.

    Chassis Type: 8D - Audi A4 B5
    Scan: 01 02 03 08 15 16 17 25 35 37 45 55 56 57 67 75 76 77

    Mileage: 142320km/88433miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 058-907-55x-AEB1.lbl
    Part No: 8D0 907 557
    Component: 1,8l R4/5VT MOTR HS D05
    Coding: 04001
    Shop #: WSC 00000

    2 Faults Found:
    01247 - Activated Charcoal Filter (EVAP) System Solenoid Valve 1 (N80)
    26-10 - Output Open - Intermittent
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - - Intermittent
    Readiness: N/A

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 4D0-907-379-ABS.lbl
    Part No: 4D0 907 379 D
    Component: ABS BOSCH 5 7402
    Shop #: BB 37402

    No fault code found.

    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: Redir Fail!
    Part No: 8D0 820 043 H
    Component: A4-KLIMAVOLLAUTOMAT_D65
    Coding: 00041
    Shop #: WSC 06435

    1 Fault Found:
    00604 - Potentiometer Positioning Motor for Air Flow Flap (G113)
    30-00 - Open or Short to Plus

    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8A0-959-655.lbl
    Part No: 8A0 959 655 B
    Component: Airbag V AUDI D00
    Coding: 00766
    Shop #: WSC 06334

    1 Fault Found:
    00532 - Supply Voltage B+
    07-10 - Signal too Low - Intermittent

    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 8D0-919-0xx-17.lbl
    Part No: 8D0 919 035 M
    Component: B5-KOMBIINSTRUMENT__D10
    Coding: 00442
    Shop #: WSC 00751

    No fault code found.

    -------------------------------------------------------------------------------
    Address 25: Immobilizer Labels: None
    Part No: 4A0 953 234
    Component: IMMO AUZ9Z0T2715661 D77
    Coding: 00000
    Shop #: WSC 00000

    1 Fault Found:
    01176 - Key
    07-10 - Signal too Low - Intermittent

    End ---------------------------------------------------------------------
     
  9. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,695
    Likes Received:
    477
    01176 - Key
    07-10 - Signal too Low - Intermittent

    http://wiki.ross-tech.com/index.php/01176

    have a look there. (although the battery stuff is ***** as the RFID tag doesnt use a battery, it receives its power from the radio signals coming from the barrel)
     

Share This Page