1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Greetings from a newbie with a whole load of questions...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Ant_A3, Oct 16, 2013.

  1. Ant_A3

    Ant_A3 New Member

    Joined:
    Jun 14, 2013
    Messages:
    9
    Likes Received:
    2
    Hi All,

    I'm Ant and this is my first post on the forum.
    I've been a silent member for around 6 months, tapping into the wealth of helpful information on this site.

    As the title suggests, I have a few questions which I could do with advice on;

    1) Rear wiper; The wiper arm and mechanism itself works fine, but the washer jet appears to have packed in.
    Motor still sounds, so I'm guessing I have a loose hose somewhere? Most commom places?

    2) I have a 2003 A3 TDI 140, with the old-skool Nokia 6310 car kit built in.
    Does anyone know if an iPhone adaptor is available, to be able to use this kit?

    I have more questions, but will hold off and not over-kill!

    Thanks for your help,
    Ant
     
  2. @udi A3

    @udi A3 Site Sponsor
    Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,774
    Likes Received:
    175
    Ask as many as you like, or post as many new threads with different questions as you like!
    Sorry so far i cant answer either question :(
     
  3. pablo

    pablo Member

    Joined:
    Aug 7, 2006
    Messages:
    801
    Likes Received:
    33
    re the washer, pop the back plastic cap off, then there is a small nozzle. pop it off too (just pulls off) then try the washer. I just needed a new one of those as mine was blocked.

    or it could be the water pipe inside the bootlid or up by the C pillar come loose.
     
  4. Ant_A3

    Ant_A3 New Member

    Joined:
    Jun 14, 2013
    Messages:
    9
    Likes Received:
    2
    Pablo, You mean the black plastic cap that covers the washer jet?
    I'm hoping it an accessible problem as I can't be doing with the hassle of removing interior trims etc - they never go back on properly!
     
  5. S3_Jacko

    S3_Jacko Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    1,616
    Likes Received:
    456
    yes just outside the car... Pop it off with a flat blade, then the nozzle aswell... You could try your rear washer then and see if the water shoots out straight... If it doesnt and your pipes off... Dont use it anymore as you can soak the boot sensor and have all sorts of fun with your alarm
     
  6. Ant_A3

    Ant_A3 New Member

    Joined:
    Jun 14, 2013
    Messages:
    9
    Likes Received:
    2
    Jacko and Pablo, you guys are saints! Thanks for your help.

    The nozzle thingy is blocked as the jet works fine.
    Job done! Quick fix.

    Thanks again.
     

Share This Page