1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GOT A SECOND HAND BOOT LID FROM SCRAP YARD & RADIO WONT WORK NOW!?! WHAT'S WRONG!?!

McYo Jul 15, 2010

  1. McYo

    McYo New Member

    3
    0
    1
    I reversed into a skip last month :( :( ... I know, i know... Got a second hand boot lid off the scrappers, got it sprayed and fitted by a mate... But now I've lost all radio reception... Any idea's???? Help is greatly appreciated....
     
  2. Lee_R

    Lee_R Active Member

    2,499
    12
    38
    Did you connect the ariel back up when the new boot was fitted? I assume you know the ariel is built into the rear glass?
     
  3. McYo

    McYo New Member

    3
    0
    1
    Thanks for reply mate... Yeah everything was hooked back up but still no joy... Audi garage had a look at it while i was getting a service done and they said I might need a new window?!? They tryin to bleed me dry or could they be right??? Surely all Audi A3 05 rear windows are they same???
     
  4. PH1L

    PH1L Gievf Buckets VCDS Map User

    3,851
    40
    36
    they are isnt the antenna module mounted up there, tried switching your old one back in?
     
  5. Vertigo1

    Vertigo1 Well-Known Member

    3,381
    542
    113
    Diversity aerial? Some models have this and some don't - perhaps there's some incompatibility at work? I have the diversity aerial and my rear screen has four vertical strips down it but I'm not 100% sure whether this is the aerial or not - I'm assumng it is.
     
  6. martinivw

    martinivw :)

    440
    24
    18
    ,
    Try swapping the antennas with the two from ure old tailgate(small one at top of screen and larger one at bottom) it is a doddle to do and only takes 30mins topps
     
  7. scottie123

    scottie123 (●̮̮̃•̃) (●&#

    1,972
    2
    36
    I 2nd that

    :)
     

Share This Page