1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

got a rubber squeak coming from front a4 cab

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by vr6gordy, Sep 13, 2011.

  1. vr6gordy

    vr6gordy Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    2,712
    Likes Received:
    166
    audi a4 cab quattro 1.8t 6 speed ...ive got a rubber queak noise coming from the front of my car when i drive round town had new drop links fitted 2 mouths ago so cant be them .. could it be auti roll bar bushes or top mounts ..just had car lowered 2 weeks ago 30 mm drop ? any help its doing my head in
     
    #1 vr6gordy, Sep 13, 2011
    Last edited: Sep 13, 2011
  2. Advert Guest Advertisement


  3. vr6gordy

    vr6gordy Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    2,712
    Likes Received:
    166
    sorted now turned out to be a stone stuck
     
  4. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6 Audi Avant Owner Group

    Joined:
    Mar 28, 2008
    Messages:
    14,043
    Likes Received:
    562
    If only they were all that easy!
     
  5. vr6gordy

    vr6gordy Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    2,712
    Likes Received:
    166
    the sqeak is back when you bounce on the drivers side wing ... could it be top mount not seated right as fitted new springs 2 weeks ago ? or is it time for a new top mount ??????????
     
  6. vr6gordy

    vr6gordy Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    2,712
    Likes Received:
    166
    defo the top mount not seated right ..do i have to take it all off again or is it just amatter of spring clamps and twist the spring to where is should be ????????
     
  7. vr6gordy

    vr6gordy Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    2,712
    Likes Received:
    166
    any shed any light ???????????
     
  8. vr6gordy

    vr6gordy Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    2,712
    Likes Received:
    166
    had a look today and holes not lined up on strut so can i just put clamps on and move it round ?????
     
  9. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6 Audi Avant Owner Group

    Joined:
    Mar 28, 2008
    Messages:
    14,043
    Likes Received:
    562
    Can't you take it back to where it was lowered?
     
  10. vr6gordy

    vr6gordy Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    2,712
    Likes Received:
    166
    yes i am but the side i need to redo is the side i did
     
  11. vr6gordy

    vr6gordy Well-Known Member

    Joined:
    Mar 1, 2008
    Messages:
    2,712
    Likes Received:
    166
    well got every thing lined up today and still sqeaks then just by chance my mate said bump stops and sure as hell bit of wd40 on them all fixed no more sqeak thank god we fixed it it was relay doing my head in
     

Share This Page