1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gooosed alternator ?

ldoshiv2 Nov 23, 2011

  1. ldoshiv2

    ldoshiv2 Member

    82
    0
    6
    Hi guys.I only know basic mechanical knowledge so wondering if anybody can give me some pointers, this morning I realised that my battery light stayed illuminated on my dash. immediately i thought it was my alternator, so i drove to work with no music , blowers, lights ect, occasionally the light would go off and flicker then illuminate again. mainly staying on, checked all the belts ect everything seems ok, revved engine while full beam was on, no dimming of lights ect, no erratic noises coming or have been from alternator. everything seems normal execpt the light on ! kept engine going and disconnected battery and engine dies ( i know bad practice). any ideas (Will the car will be capable of doing a 12 mile trip tomorrow ? as i cant get doing anything untill friday) thanks for any help!
     
  2. lowandslow

    lowandslow New Member

    7
    0
    1
    try to get hold of a multimeter and take a reading across the battery with the car off and the car running. with it off it should be about 12 and with it running around 14 ish. and the reading with it running shouldn't fluctuate really, could be a bad regulater on the alternator
     
  3. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,876
    226
    63
    What's the voltmeter on the dash reading ?
     
  4. ldoshiv2

    ldoshiv2 Member

    82
    0
    6
    mines is a 2000 1.9 (Non SE) doesn't have a voltmeter
     
  5. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,774
    674
    113
    I thaught they all had a volt meter in the bottom right corner of the instrument cluster?

    Ideally you want to check the voltage with the engine running as mentioned above, using a multimeter.

    You might manage a 12 mile journey, but i'd be putting the battery on charge tonight to ensure its full for tomorrow, rather than starting out with a half discharged battery!
     
  6. ldoshiv2

    ldoshiv2 Member

    82
    0
    6
    my last a4 was a 98 preface-lift - had the cluster voltmeter,oil temp and also the trip comp ect. mines is face-lift with none of them, just the OK symbols ect. Ok cheers for the help !
     
  7. lowandslow

    lowandslow New Member

    7
    0
    1
    did you do a volt test?
     
  8. ldoshiv2

    ldoshiv2 Member

    82
    0
    6
    it was goosed, was only getting a reading from the battery, was hoping it was a bad earth or something. new alternator fitted £138
     

Share This Page