1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Glowplugs

Discussion in 'A4/S4 forum(B5 Chassis)' started by Ant33, Feb 24, 2008.

  1. Ant33
    Offline

    Ant33 New Member

    Joined:
    Feb 21, 2008
    Messages:
    5
    Likes Received:
    0
    [Feb 24, 2008]
    Howdy people,

    Have posted a hello in the welcome section but thought i'd post a question I hope has a good ending!

    Changing my glowplugs today as I have a A4 2.5 TDI SE V6 which was having starting problems in the cold.

    The left bank of glowplugs all came out with black oil over them, however the one i managed to change in the right bank were fine.

    Anyone know what would cause the oill ones or if it is even a problem?

    Thanks for any responses

    Anthony
    #1
  2. Ads

    Ads

    [Feb 1, 2015]

  3. Ant33
    Offline

    Ant33 New Member

    Joined:
    Feb 21, 2008
    Messages:
    5
    Likes Received:
    0
    [Feb 26, 2008]
    No one got any thoughts on this? Someone must have seen this before?

    Thanks
    #2
  4. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,808
    Likes Received:
    328
    [Feb 26, 2008]
    I would take that to mean that left bank ones have not been working properly ,hence the oily residue. Are all the connectors intact? and is there voltage at the glowplugs etc
    #3
  5. Ant33
    Offline

    Ant33 New Member

    Joined:
    Feb 21, 2008
    Messages:
    5
    Likes Received:
    0
    [Feb 26, 2008]
    Thanks for the response. Yea thats what i was thinking but I needed someone to confirm my thoughts before I asked the indy to look at it tomorrow when the cambelt is being done.

    Cheers
    #4

Share This Page