1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Glow plug light Flashing

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Stink, Nov 1, 2011.

  1. Stink
    Offline

    Stink Member

    Joined:
    Jul 21, 2011
    Messages:
    113
    Likes Received:
    4
    [Nov 1, 2011]
    yesterday teh glow plug light suddenly came on and started to flash, did a few searches and a few searches said it could be a faulty brake switch which leads to brake lights not working but mine are working fine :p

    it said it could be a number of things when it flashes, some of the syptoms that i have noticed as well are the car doesnt ahve much power, 1st gear is useless and even in 2nd,3rd, 4th, 5th and 6th the turbo is just lacking in power not sure if this is due to the car going into limp mode?

    it doesnt sound to healthy when it start either and must admitt since ive had the car if i go for a drive then stop and come back to the car say 5 mins later it takes a bit longer to start :(

    i really hope its nothign to serious i still have some warranty left with the garage i bought it from but at teh moment i cant be with out a car

    any suggestions as to what it might be would be great or if anyone has got vagcom that could have a scan and see what fault codes come up would be a great help im based in Bristol
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. nally
    Offline

    nally MPG the new BPH

    Joined:
    May 19, 2010
    Messages:
    2,098
    Likes Received:
    31
    [Nov 1, 2011]
    milage ? has it been recently serviced
    #2
  4. Stink
    Offline

    Stink Member

    Joined:
    Jul 21, 2011
    Messages:
    113
    Likes Received:
    4
    [Nov 1, 2011]
    its an 04' plate on 109k at the moment the service light is flashign as well tbh, but the garage did a quick service before i bought it but htat was prob just a bloody oil change :p so could be a service related issue :s jsut hope its not too expensive
    #3
  5. SAiLO
    Offline

    SAiLO Enthusiast VCDS Map User

    Joined:
    May 7, 2009
    Messages:
    937
    Likes Received:
    33
    [Nov 1, 2011]
    Looks like car goes into limp mode.get it scanned.
    #4
  6. Stink
    Offline

    Stink Member

    Joined:
    Jul 21, 2011
    Messages:
    113
    Likes Received:
    4
    [Nov 1, 2011]
    will do can anyone give any suggestions of possible causes or are there too many to list :(
    #5
  7. Smithymartyn
    Offline

    Smithymartyn Member

    Joined:
    Aug 25, 2011
    Messages:
    34
    Likes Received:
    0
    [Nov 2, 2011]
    Hi fella. Just started having the same problem with mine (96 Quattro 170 tdi - 51k) Got a local garage to do a code check and got 12600 - Intake Manifold and P3138 - MIL On (i think this is just warning light).

    I have still 1 months warranty and car was recently serviced before I purchased (agree, prob oil job only). I have no choice, but to take a day off work and get it back to the non-franchised dealer (right awkward n0bs). I'll let you know how I get on....
    #6
  8. Stink
    Offline

    Stink Member

    Joined:
    Jul 21, 2011
    Messages:
    113
    Likes Received:
    4
    [Nov 3, 2011]
    well the weirdest thing happened yesterday! In the morning the light was flashing as it has been for the last few days, rang a local Specailst SWICT who i know and trust and booked in to have a diagnostic check done see what the problem is/was

    Last night when I went to go out the light has stopped flashing and normal power has been restored?! Still going to SWICT today and see what it is and still driving with alot of caution as i havent got a clue what it is but i hope its something fairly straight forward!

    Will let you know :)
    #7
  9. durtytdi140
    Offline

    durtytdi140 Member

    Joined:
    Oct 5, 2011
    Messages:
    66
    Likes Received:
    0
    [Nov 3, 2011]
    the only way you truely know whether you need to change the glow plugs is when your car starts to struggle on cold mornings when starting it such as the mornings we are having.


    AUDI A3 2.0 TDI 2006, BALANCE SHAFT REMOVED UPRATED OIL PUMP, SMALLER SUMP, STAGE 1 REMAP PRINTED OUT RUNNING 178 BHP 305FT LB TORQUE P, FORGE BOOST HOSES, STAINLESS STEEl DECAT DOWNPIPE WITH TWIN TAIL PIPES, 18 INCH ORIGINAL BBS CH
    #8
  10. Stink
    Offline

    Stink Member

    Joined:
    Jul 21, 2011
    Messages:
    113
    Likes Received:
    4
    [Nov 18, 2011]
    Finally had the car scanned today after the Glow plug light was flashing

    Came up with 5 Fault codes:

    18353 - Control module 1 for cooling fan - output short circuit - intermittent
    18359 - Radiator fan 2 - movement restricted / jammed - intermittent
    17055 - Cylinder 1 glow plug circuit
    16610 - throttle pedal position sensor
    18041 - accelerator position sensor 2

    When I pulled into the workshop Mark at SWICT could hear the fan going full pelt and had a bit of a concerned look on his face, ive noticed the fan before but didn't think it was anything as it always goes off with the car. But looks like i need a new coolant fan which im going to call the garage i bought the car from today as i know its about £200 to replace the unit! lucky its still under a 6 month warranty.

    I told him about the lump idle and the fact it sometimes takes a little whole longer to start after the car is warmed up, he said it could be the camshaft / sensor that is causing that problem

    but he also adv me to get the ecu check for possible water damage and the ecu plugs as well

    At least i know what was wrong and glad i went to him first as I know him and wont get fobbed off by a garage trying to tel me other things are wrong lol
    #9
  11. Smithymartyn
    Offline

    Smithymartyn Member

    Joined:
    Aug 25, 2011
    Messages:
    34
    Likes Received:
    0
    [Nov 18, 2011]
    Good luck Mate.

    Mine has finally been taken in today. The dealer reckons it's a priority 5 (Low) and will need to take the manifold off to check, although apparently it has already had the flaps (!?) replaced. So, different faults but best to just take the wheels back to the dealer wher you bought it from and get them to sort it.

    I have confirmed that if the same fault happens again, post repair, they will still honour the fix if outside warranty. May be worth asking the same.

    Will update when finally get it back
    #10
  12. cardio
    Offline

    cardio New Member

    Joined:
    Jul 2, 2012
    Messages:
    12
    Likes Received:
    0
    [Feb 7, 2013]
    Sounds like a similar problem I'm having although there is still lots of power in all gears my coil light occasionally comes on and flashes the thing is if I turn the engine off it kind of resets itself and it could be fine for a few days I have had the egr solenoid changed but its still occasionally flashing, the fault code I have is 12600 which is the air intake manifold, I think I may need a new manifold probably pricey knowing my luck!!!
    #11
  13. gizm0
    Offline

    gizm0 Member

    Joined:
    Apr 4, 2010
    Messages:
    187
    Likes Received:
    0
    [Oct 17, 2013]
    Did you have any luck with this as I'm having similar problems.
    #12
  14. Big Duke
    Offline

    Big Duke New Member

    Joined:
    Jun 4, 2014
    Messages:
    14
    Likes Received:
    0
    [Jun 25, 2014]
    I cant believe no one has got to the bottom of these problems with the limp mode, I have put up a similar thread concerning manifold control flap. Any one solved this?
    #13

Share This Page