1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Glass-like flakes...

Discussion in 'A4/S4 forum(B5 Chassis)' started by voteforpedro, Aug 11, 2010.

  1. voteforpedro
    Offline

    voteforpedro Member

    Joined:
    Jul 15, 2008
    Messages:
    632
    Likes Received:
    0
    [Aug 11, 2010]
    I just turned her over for the first time in 6 weeks and it sounded rough as ****. It also spat a load of shiny glass-like flakes everywhere. The area around the turbo is covered in it. I had the bottom half of the airbox off and had also removed 2 of the 3 turbo > downpipe bolts so there was a small gap there. Must have come from the TIP or this gap.

    Any ideas what they could be?
    #1
  2. Ads

    Ads

    [Sep 15, 2014]

  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,566
    Likes Received:
    313
    [Aug 11, 2010]
    Its probably the gasket material from the blowing joint. Theres a shiney coating on the gasket that becomes brittle and dusty with heat/age.

    If you had the TIP off, then the engine was running with no MAF sensor, which explains it running like ****...
    #2
  4. voteforpedro
    Offline

    voteforpedro Member

    Joined:
    Jul 15, 2008
    Messages:
    632
    Likes Received:
    0
    [Aug 11, 2010]
    Phew. Just hope none of it got sucked through the TIP. Guess I'll put it all back together and try it again tomorrow. No reason why it would run any differently than it did before the crash tbh.

    Cheers!
    #3
  5. Blue_Thunder
    Offline

    Blue_Thunder Active Member

    Joined:
    Feb 1, 2007
    Messages:
    1,708
    Likes Received:
    9
    [Aug 11, 2010]
    Either that, or a Mechaphile has been having a go at your car!! :laugh:
    #4

Share This Page