1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Glad I'm not paying

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by sandyjsmith, May 17, 2006.

  1. sandyjsmith
    Offline

    sandyjsmith New Member

    Joined:
    Apr 28, 2006
    Messages:
    4
    Likes Received:
    0
    The problem with my recently aquired 2002 A4 2.5TDi Quattro has finally been diagnosed, the valve cover and gasket in the tiptronic needs changed. This is as much as the person at service reception can tell me. I've been assured that this is a relatively common problem and the new valve cover is better than the old one. Total cost for the job.....£1300! Just glad it's still under the sellers warranty. Has anyone else had this problem or have I bought a pile of S£$T. The car is great, I just don't fancy too many bills like this.
    /ubbthreads/images/graemlins/noidea.gif
    #1
  2. arthurfuxake
    Offline

    arthurfuxake Controversial & Contradictive

    Joined:
    Mar 16, 2004
    Messages:
    1,308
    Likes Received:
    0
    What are the symptoms?
    #2
  3. sandyjsmith
    Offline

    sandyjsmith New Member

    Joined:
    Apr 28, 2006
    Messages:
    4
    Likes Received:
    0
    First thing in the morning when the car was started the gear selector display showed all the gears to be selected with a solid red bar as opposed to just the P being red. If the gear selector was put in the D position the car went into "creep" mode, i.e. it moved but at approx walking pace. If the ignition was switched off and on again the problem was gone and the car drove perfectly. Initially the stealership thought it was because the automatic transmission fluid needed changed also filter but the symptoms didn't go away. Hope this is clear and I hope some AUDI experts are reading and can clarify things as quite often the stealership doesn't.
    #3

Share This Page