1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Glad I'm not paying

sandyjsmith May 17, 2006

  1. sandyjsmith

    sandyjsmith New Member

    4
    0
    1
    The problem with my recently aquired 2002 A4 2.5TDi Quattro has finally been diagnosed, the valve cover and gasket in the tiptronic needs changed. This is as much as the person at service reception can tell me. I've been assured that this is a relatively common problem and the new valve cover is better than the old one. Total cost for the job.....£1300! Just glad it's still under the sellers warranty. Has anyone else had this problem or have I bought a pile of S£$T. The car is great, I just don't fancy too many bills like this.
    /ubbthreads/images/graemlins/noidea.gif
     
  2. arthurfuxake

    arthurfuxake Controversial & Contradictive

    1,308
    0
    36
    What are the symptoms?
     
  3. sandyjsmith

    sandyjsmith New Member

    4
    0
    1
    First thing in the morning when the car was started the gear selector display showed all the gears to be selected with a solid red bar as opposed to just the P being red. If the gear selector was put in the D position the car went into "creep" mode, i.e. it moved but at approx walking pace. If the ignition was switched off and on again the problem was gone and the car drove perfectly. Initially the stealership thought it was because the automatic transmission fluid needed changed also filter but the symptoms didn't go away. Hope this is clear and I hope some AUDI experts are reading and can clarify things as quite often the stealership doesn't.
     

Share This Page