1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gizmo's S3 8L round two...

Discussion in 'A3/S3 Forum (8L Chassis)' started by Gizmo20VT, May 28, 2013.

  1. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [May 28, 2013]
    Hey Peeps

    Been driving a mk1 caddy after selling my previous S3 to Kuvi, Spotted this one at a dealership and fell inlove :sign_omg:! Had Sidey come view the car and we Scanned for error codes aswell. The rear wheels were dragging at very low speed and full lock so after some negotiations she came home that same weekend...

    2001 AMK with 167 000 kilos on the clock.

    List of things that need attention

    Cambelt timing
    Huge boost leak
    Washer water bottle leak
    Haldex / Diff

    [​IMG]

    [​IMG]

    [​IMG]

    So far I have done N249 bypass, replaced T piece for headlight washers behind front bumper, replaced washer bottle with new one supplied from the dealership, corrected cambelt timing, changed haldex controller (which didnt resolve the wheels dragging), changed diff oil and Haldex and all is well again :yahoo:!

    [​IMG]

    Busy with haldex controller swop

    [​IMG]

    [​IMG]Bottom marks lined up

    [​IMG]

    Old T-piece

    [​IMG]

    Am loving every minute of driving / working on her! I am currently busy with a sound upgrade. Will post pics a bit later.
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. Kuvi-S3
    Offline

    Kuvi-S3 Active Member

    Joined:
    Apr 22, 2013
    Messages:
    168
    Likes Received:
    38
    [May 28, 2013]
    Very nice bro!!! Can't wait to see what you with this one!

    Keep them updates coming:icon_thumright:
    #2
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,933
    Likes Received:
    1,344
    [May 28, 2013]
    Yay!.... facebook technical support is back online ;P...

    The slippery slope has reset to the top and starts again... :D

    <tuffty/>
    #3
    Gizmo20VT likes this.
  5. PDBoosted
    Offline

    PDBoosted Member

    Joined:
    Mar 16, 2013
    Messages:
    242
    Likes Received:
    28
    [May 28, 2013]
    Awesome stuff Gizmo! Looks like its in real good condition, except for the issues you already sorted out... REALLY can't wait to see what you have planned for this baby:yahoo:
    #4
  6. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [May 28, 2013]
    Haha .... innit :respekt:

    Told you I would find another one, Im looking forward to this :D
    #5
    <tuffty/> likes this.
  7. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [May 28, 2013]
    Thanks bud. Feels good to be back in a 8L!
    #6
  8. Sidey
    Offline

    Sidey Member

    Joined:
    Oct 1, 2012
    Messages:
    268
    Likes Received:
    149
    [May 28, 2013]
    Welcome back :blackrs4:
    #7
  9. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [May 28, 2013]
    :friends:
    #8
  10. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [May 28, 2013]
    So replaced the front door speakers with some Pioneer 5 1/4 splits. Used the OEM tweeter housing and slipped the new tweeter in, nice snug fit.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Then used the grill from the Pioneer's and mated that to the door panel using the original speaker holes.

    [​IMG]

    Test fit

    [​IMG]

    [​IMG]

    All closed up, will do the drivers door panel tonight and start laying down the Cabling.
    #9
  11. PDBoosted
    Offline

    PDBoosted Member

    Joined:
    Mar 16, 2013
    Messages:
    242
    Likes Received:
    28
    [May 28, 2013]
    I like how you mounted the after market speakers in the door... Would never of thought of doing it like that!

    My car has some ugly ass aftermarket moldings for the splits. I would like to replace my door cards because of it...
    #10
  12. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [May 31, 2013]
    Did a test fit with my Targa amp on wednesday however it was to big to fit inside the rear quater, So the search started. I managed to find a epic deal I couldnt refuse :D Collected my Amp, sub, and new split system. Also got a set of Audison RCA's from Sidey (much love). Will fit the amp today and get everything connected up for Sidey to fine tune! Pics for kicks :p

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Also fitted my Alpine IDA-X200, the deck is amazing to say the least :D!

    [​IMG]

    Should be done this weekend :D!
    #11
  13. Kuvi-S3
    Offline

    Kuvi-S3 Active Member

    Joined:
    Apr 22, 2013
    Messages:
    168
    Likes Received:
    38
    [Jun 3, 2013]
    Nicely done bro!!! Some good components you have there
    #12
  14. Sidey
    Offline

    Sidey Member

    Joined:
    Oct 1, 2012
    Messages:
    268
    Likes Received:
    149
    [Jun 3, 2013]
    Awesome install boet.
    #13
  15. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 3, 2013]
    Thanks Kuvi, wired it all up this weekend and sounds amazing!

    Haha thanks bud!
    #14
  16. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 6, 2013]
    Still busy with the sound... Removed the door panels again and busy laying down some additional dampening! Will be fitting my boost gauge this weekend and she will be receiving a detail by one of our mates! Really excited about that :rockwoot:!

    Also putting together a boost leak tester as the car is boosting .6 bar on the logs...

    [​IMG]

    Door lining ready to be refitted

    [​IMG]

    [​IMG]

    [​IMG]

    Will be testing for leaks tonight yay....
    #15
  17. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 10, 2013]
    Spent some more time on her this weekend. General service and replaced Dipstick holder(plugs, fuel filter, oil filter, motor oil and gearbox oil). Also found 3 boost leaks, Vacuum house from DV to manifold and both intercoolers had stripped clamps at the bottom. Now just to resolve the overboost issue lol :D

    [​IMG]

    New plugs gapped to .7mm

    [​IMG]

    Old ****e that was removed

    [​IMG]

    New oil and gearbox fluid :D

    [​IMG]

    One of the Clamps leaking

    [​IMG]

    Then went to Sidey's house on sunday for a detail that was done by Paul (Big big thank you!!). Started masking off the rubbers, lights, door blades...

    [​IMG]

    [​IMG]

    [​IMG]

    The end result is amazing, first car I have had detailed and over the moon with the finish!!! :rockwoot:

    [​IMG]


    [​IMG]

    Big thanks again to Sidey and Paul!
    #16
  18. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,933
    Likes Received:
    1,344
    [Jun 10, 2013]
    Looking nice mate :D

    <tuffty/>
    #17
    Gizmo20VT likes this.
  19. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 10, 2013]
    W00t :D! Thanks bud
    #18
  20. Kuvi-S3
    Offline

    Kuvi-S3 Active Member

    Joined:
    Apr 22, 2013
    Messages:
    168
    Likes Received:
    38
    [Jun 10, 2013]
    Awesome finish!!!
    #19
  21. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 10, 2013]
    Thanks bud!
    #20
  22. PDBoosted
    Offline

    PDBoosted Member

    Joined:
    Mar 16, 2013
    Messages:
    242
    Likes Received:
    28
    [Jun 10, 2013]
    Looking great Tiaan! Car looks brand new after the detail... The lights might need a refurbish though! Good work on the sound install too...
    #21
  23. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 10, 2013]
    Front headlights, B pillars and rear headlights will receive a polish soon :), and door blades and front and rear inserts are getting a fresh coat of paint with my wheels... Just need the right colour :think:
    #22
  24. PDBoosted
    Offline

    PDBoosted Member

    Joined:
    Mar 16, 2013
    Messages:
    242
    Likes Received:
    28
    [Jun 10, 2013]
    ...And Big turbo, whens that coming?:superman: Haha... Will look brand new when thats done! Will be watching to see what colour you decide on since you like to be different!
    #23
  25. Sidey
    Offline

    Sidey Member

    Joined:
    Oct 1, 2012
    Messages:
    268
    Likes Received:
    149
    [Jun 11, 2013]
    Looking good boy. Day and night difference.
    #24
  26. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 17, 2013]
    So been busy with tweeter pods for better staging and it sounds alot better! Also got an A pillar pod from Sidey for my Autometer sport comp boost gauge , stripped it down and recovered. This morning I fixed up my headlights as the passenger side was very hazy and yellow.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
    Next is to get boost inline and try fix my heater, as it just blows cold air out currently and Im getting errors trying to log into HVAC (08)...
    #25
  27. s3clarke
    Offline

    s3clarke Money grabbing s3!

    Joined:
    Jun 8, 2012
    Messages:
    677
    Likes Received:
    35
    [Jun 17, 2013]
    Everything you do is neat and looks like a lot of time goes into it. Fair play :thumbsup:
    #26
    Gizmo20VT likes this.
  28. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 17, 2013]
    Thanks mate :icon_thumright:
    #27
  29. Kuvi-S3
    Offline

    Kuvi-S3 Active Member

    Joined:
    Apr 22, 2013
    Messages:
    168
    Likes Received:
    38
    [Jun 18, 2013]
    Loving the progress bud:icon_thumright:
    #28
  30. Sidey
    Offline

    Sidey Member

    Joined:
    Oct 1, 2012
    Messages:
    268
    Likes Received:
    149
    [Jun 18, 2013]
    Looking good as always bud.
    #29
  31. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 19, 2013]
    Thanks buddy :D

    Thanks Bofar, its a team effort :D!
    #30
  32. ZAS
    Offline

    ZAS Member

    Joined:
    Jun 11, 2012
    Messages:
    64
    Likes Received:
    0
    [Jun 19, 2013]
    Gizmo, what did you pick this one up for? After the work on mine is done I think I might consider flogging her...
    #31
  33. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 24, 2013]
    Fitted a forge 007 and new N75, Boost is back inline however my WG pressure is still not what it should be on stock, currently im hitting aroun .3 - .4 bar max with N75 unplugged. Would like to get that back to .5 - .6 then ill start with my map.
    #32
  34. PDBoosted
    Offline

    PDBoosted Member

    Joined:
    Mar 16, 2013
    Messages:
    242
    Likes Received:
    28
    [Jun 24, 2013]
    Nice work Gizmon, and no pics!? Jokes...

    I have a question though: I also recently replaced my n75 as my boost wasn't always consistent and surged a bit. With the new valve in I reach the requested boost but it still surges quite a lot. The best I can explain it is when its under load in 3rd or 4th the boost surges up and down a minimum of 3 times before settling?
    Can it be actuator related? The bolt came loose once and I tightened it back where I thought was the right position but it could be to stiff or too loose? What do you think?

    Sorry for the highjack...
    #33
  35. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 24, 2013]
    Log group 115 and 118, that would be a starting point to see if your WGDC is up to something funny.
    #34
  36. PDBoosted
    Offline

    PDBoosted Member

    Joined:
    Mar 16, 2013
    Messages:
    242
    Likes Received:
    28
    [Jun 24, 2013]
    I logged them this week... I'll post them on my thread and you can take a look please?
    #35
  37. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 24, 2013]
    Sure thing bud!
    #36
  38. PDBoosted
    Offline

    PDBoosted Member

    Joined:
    Mar 16, 2013
    Messages:
    242
    Likes Received:
    28
  39. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 27, 2013]
    Did the joey mod on one of my headlights, also tried to get the lense in better condition as my one headlight is new and the other is the original :think:.

    [​IMG]

    [​IMG]

    [​IMG]

    The adjust clip was broken upon removal.... so had to do a little mod after sticking it back together so It wouldnt break again. The clip is such a tight fit over the ball that it streches the plastic which is what causes the break.. I sanded down 2 sides of the ball on the motor so when fitting it back it could just slip into the clip and when rotating the unit back in place it would sit flush.

    [​IMG]

    [​IMG]


    Will be starting on the other headlight tomorrow, would like to put some clear lamin-x on before fitting back :D
    #38
  40. PDBoosted
    Offline

    PDBoosted Member

    Joined:
    Mar 16, 2013
    Messages:
    242
    Likes Received:
    28
    [Jun 28, 2013]
    Nice work Gizmo. Those clips are so brittle and weak. Both of mine broke as soon as you just look at them a bit harshly... I used some metal clips I found in the garage, drilled a hole through for the screw and it worked ever since:superman:
    #39
  41. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Jun 28, 2013]
    I wanted to use server cabinet clips like my first headlight but after looking at the actual clip it would need some distance for the motor to move when adjusting so it would just pop out... Do you have S3 headlights?
    #40

Share This Page