1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gearbox trouble - HELP !

Discussion in 'A3/S3 Forum (8L Chassis)' started by mattyboy199, Aug 17, 2007.

  1. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    So this morning i was at the garage checking the PSI on the tyres. Tried to select reverse to no joy dipped the clutch a few times & eventually managed to get it in. Further on in the day i was having trouble selecting 1st & 2nd then it locking into 3rd couldnt get it out, since then reverse has again been difficult. I have a feeling its the sycromesh as the clutch aint sliping & theres no problem with accleration.

    I ve had all day to think about how i m gonna cure my problem as follows:

    1. Find a replacement gearbox from an S3 or a TT (225) I assume their both the same can someone confirm this ?

    2. A gearbox rebuild no idea of cost can anyone advise ?


    If anyone has any advice of what to do or what the problem could otherwise be please let me know.


    I ll be crying myself to sleep tonight ;-(


    matt
     
  2. Advert Guest Advertisement


  3. simch

    simch Active Member

    Joined:
    Feb 22, 2004
    Messages:
    2,028
    Likes Received:
    1
    could just be linkage or cable. synchro would cause crunching on a change
     
  4. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    Also while i considor any of the above should i also replace the clutch if so is this simply the plate or do i also require the hydraulic adjuster (or whatever it is ?)
     
  5. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    seems a logical explanation, any idea about how much work would be involved to resolve the above ?
     
  6. LaSarthe&Back

    LaSarthe&Back Member

    Joined:
    Jun 29, 2006
    Messages:
    300
    Likes Received:
    0
    Box from breaker - £350
    Clutch and Flywheel - £280
    Labour 4-5hrs

    worth doing the clutch (unless it's recently been done) as if it goes soon after you've got some more labour to pay!
     
  7. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    yeah i agree your right, but as Smich said is there a problem with the gearbox ? no crunching just problems selecting gears.
     
  8. TerryTibbs

    TerryTibbs New Member

    Joined:
    Jul 31, 2007
    Messages:
    18
    Likes Received:
    0
    if theres no crunching, then linkages would be my guess esp if its more than one gear - i cant get 2nd gear, after speaking to the folks at TES a week or two ago they put it down to syncro (happened after my clutch went) and basically explained it as sminch did
     
  9. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    So what are you saying yours was crunching & it turned out to be your syncro ?
     
  10. TerryTibbs

    TerryTibbs New Member

    Joined:
    Jul 31, 2007
    Messages:
    18
    Likes Received:
    0
    yupp, exactly
     
  11. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    i will have to get someone to look at it. Can anyone recopmmend a garage in the north west london area
     
  12. S3 Jock

    S3 Jock Member

    Joined:
    Dec 27, 2006
    Messages:
    84
    Likes Received:
    0
    With the engine off, can you select gears ok? Try it.

    To me, it sounds as though your clutch is the problem.
     
  13. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    why would my clutch cause a problem like this ?
     
  14. s3sam

    s3sam Member

    Joined:
    Dec 28, 2006
    Messages:
    68
    Likes Received:
    2
    it sounds to me like a possible clutch problem, more so the slave cylinder for the release bearing, if it is not getting enough fluid into it it will make it hard to get into gear.as s3jock said try it with the engine off.
     
  15. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    so is that just a case of replacing the clutch ?
     
  16. S3 Jock

    S3 Jock Member

    Joined:
    Dec 27, 2006
    Messages:
    84
    Likes Received:
    0
    Matt

    Without seeing your car it's very very difficult to make a diagnosis, i hope you appreciate that. If you can get select gears reasonably easily with the engine off but not with the engine running - it suggests a clutch problem opposed to a gearbox problem.

    In any case a new clutch is a lot cheaper than a recon or new box so I'd be chuffed iif that's all it was!

    So........try with the engine off !
     
  17. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    yeah i understand that problem is that when i start the car up its fine after driving a few miles it becomes a problem. I would have thought if the linkage is fucked its fucked not it works sometimes who knows !
     
  18. jojo

    jojo Looking for Boost!
    Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    Joined:
    Sep 4, 2003
    Messages:
    28,683
    Likes Received:
    3,348
    Mattyboy, what WE would like to know is... can you engage gears smoothly and freely with the engine off, does the gear stick slot into all gears with no effort? And secondly, is it easy to engage the gears with the engine on, but the car not in motion, as in parked still?? This would go a long way to helping us diagnose your problem mate. :beerchug:
     
  19. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    yes i can engage gears fine with the engine off, with the engine on most of the time its seems ok then just suddenly i cant select. When having difficulty in getting out of 3rd push down for reverse & it comes out (weird).
     
  20. S3 Jock

    S3 Jock Member

    Joined:
    Dec 27, 2006
    Messages:
    84
    Likes Received:
    0
    Matty
    Whats the mileage? If abotu 60-70k and you have driven it hard, don't be surprised it is the clutch.
    The gearchange selectors are cables running up to the selector on top of the box. It's a set-up VAG have used in many a model over many years so I don't think they will be at fault, UNLESS someone else has been in there dickin about with something and not put it back correctly.
    Another itme worth considering is the clutch slave cylinder. If it is leaking, you will notice your brake fluid going down. I'd be eliminating everything before whipping off the gearbox to recon.
     
  21. mattyboy199

    mattyboy199 Well-Known Member

    Joined:
    Nov 13, 2005
    Messages:
    1,879
    Likes Received:
    27
    Well your probably gonna laugh but heres what happened i have no shame in telling you cause it is now sorted. Brfore going to the garage to top up the tyres i checked the oil. Foolishly i closed the bonnet without putting th cap back on. After driving half a mile a garage the cap obviously moved around a little & ended up ! you guessed it wedge in the gear linkage found on top of the box. So replaced cap & all problems disappeared. Strangly though there was no oil anywhere & levels are ok, i have even down 200 odd miles since checking the oil (last friday).


    Thanks for the help guys !


    Matt
     
  22. Advert Guest Advertisement



    to hide this advert.
  23. jojo

    jojo Looking for Boost!
    Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    Joined:
    Sep 4, 2003
    Messages:
    28,683
    Likes Received:
    3,348
    You can delete this post now Matt lol.
     

Share This Page