1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gearbox Fault

Discussion in 'New A3/S3 (8V Chassis)' started by Aran383, Apr 19, 2013.

  1. Aran383
    Offline

    Aran383 Member

    Joined:
    Apr 18, 2013
    Messages:
    73
    Likes Received:
    74
    [Apr 19, 2013]
    Hi all,

    I've had my 1.4 S-line manual, for just over a month now and have only covered around 650 miles! However as the miles have increased I've noticed it's been feeling quite rough to change gear! It's also been quite hard to select reverse. Yesterday however I just couldn't put it into reverse and it took several attempts to eventually get it to select! Took it back to the dealership to be told there is definitely an issue so they've taken it in to do a closer inspection to try resolve the problem. Just wondering if anybody else has had the same issue?

    The dealership have been good and given me a courtesy car straight away, but I'm still quite annoyed that this has happened to such a new car! ������

    Cheers

    Aran
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,060
    Likes Received:
    240
    [Apr 19, 2013]
    That is annoying! I've covered 1200 miles so far in my 1.4 Manual and the gearbox has loosened up quite nicely. Just sometimes an issue getting into 1st after the engine has restarted from a stop/start cycle. Let us know what the diagnosis is and what the repair (if any) is.
    #2
  4. Aran383
    Offline

    Aran383 Member

    Joined:
    Apr 18, 2013
    Messages:
    73
    Likes Received:
    74
    [Apr 19, 2013]
    Wish mine was the same! Hopefully hear back from them today, so will post when I hear more.

    Aran
    #3
  5. Sonjx
    Offline

    Sonjx New Member

    Joined:
    Feb 6, 2013
    Messages:
    15
    Likes Received:
    1
    [Apr 19, 2013]
    Hi, I've got the 1.6tdi sport manual and had similar issues, especially with reverse. Ive done about 1200 miles. Been thinking I should head back to the dealership with it... Probably should!
    Sonja
    #4
    XXXCorps likes this.
  6. dieseldoug
    Offline

    dieseldoug Member

    Joined:
    Oct 12, 2012
    Messages:
    240
    Likes Received:
    48
    [Apr 20, 2013]
    Could just be a case of realigning the linkage as they can often slip, better a small issue than major. Looking for the out come also.Doug
    #5
  7. Aran383
    Offline

    Aran383 Member

    Joined:
    Apr 18, 2013
    Messages:
    73
    Likes Received:
    74
    [Apr 23, 2013]
    Finally got my car back after 5 days! Turns out the gear change cable needed readjusting, all seems to be fine now, hope it stays this way! :laugh:

    Aran
    #6
  8. dieseldoug
    Offline

    dieseldoug Member

    Joined:
    Oct 12, 2012
    Messages:
    240
    Likes Received:
    48
    [Apr 24, 2013]
    Easy repair that's the best kind, but 5 days seems excessive, glad you have your car back.
    #7

Share This Page