1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gear selection problem!!

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by t111bul, Jan 10, 2012.

  1. t111bul
    Offline

    t111bul New Member

    Joined:
    Jan 10, 2012
    Messages:
    28
    Likes Received:
    0
    [Jan 10, 2012]
    Hi,

    I have a 2005 2.0Tfsi Quattro and it is dificult to get in 1st, 2nd and 3rd gear but especially 2nd gear but only on the upchange. Is it time for the for an oil change? Is there a oil treatment i can use use or is there a problem with the gearbox?
    Has anyone else had the same problem?

    Thanks

    Tim
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. rowdy_in_da_audi
    Offline

    rowdy_in_da_audi Member

    Joined:
    Sep 19, 2011
    Messages:
    41
    Likes Received:
    0
    [Jan 10, 2012]
    Hi Tim

    I'm no expert, but a few quick questions that might help you get a reply from someone who is!
    1) I'm guessing its a manual?
    2) when was the oil changed before? (if ever!)
    3) what sort of mileage is the car?
    4) Are the gears grinding, when you change?
    5) I'm guessing the clutch is fine if you can change it other gears ok?

    Not an answer to you question I know (sorry!!) but might help us, to help you! :)
    #2
  4. t111bul
    Offline

    t111bul New Member

    Joined:
    Jan 10, 2012
    Messages:
    28
    Likes Received:
    0
    [Jan 10, 2012]
    Hi,

    Yes the car is manual, pretty sure the oil has never been changed(only had the car a couple of week), the car has done 59000, the gear do grind a bit as bit when selected and th clutch seems strong.
    #3
  5. marky67
    Offline

    marky67 Member

    Joined:
    Feb 13, 2011
    Messages:
    56
    Likes Received:
    10
    [Jan 10, 2012]
    Hi, I had a similar problem on my car (2.0 TDI 170 Quattro) found it difficult to select 2nd gear.... sometimes it wouldn't go, so had to go straight into 3rd.
    As the car was under warranty, they tried loads of things:
    Put in a gearbox oil additive..... no good!
    Changed the gearbox oil.......... no good!
    Changed 2nd gear & synchro.... no good!

    Eventually, it was solved by adjusting the selector mechanism!!! (I don't know how, but that's what it was)
    #4
  6. t111bul
    Offline

    t111bul New Member

    Joined:
    Jan 10, 2012
    Messages:
    28
    Likes Received:
    0
    [Jan 11, 2012]
    Thanks marky67 the selector sounds like a good place to start. Does anyone know how the selector is adjusted?
    #5
  7. einonsy
    Offline

    einonsy Member

    Joined:
    Apr 13, 2010
    Messages:
    66
    Likes Received:
    1
    [Jan 19, 2012]
    It may be totally irrelevant, I find when we have days of prolonged cold weather its clunky getting into 1st and 2nd however in the milder weather (Above 10 degrees) its smooth.

    Strange I know but it’s something I’ve got used to
    #6
  8. Harny86
    Offline

    Harny86 Member

    Joined:
    Dec 20, 2011
    Messages:
    44
    Likes Received:
    0
    [Jan 19, 2012]
    i had same problems mate mine was clutch
    #7
  9. OxfordRich
    Offline

    OxfordRich Collecting Rings

    Joined:
    Nov 8, 2010
    Messages:
    107
    Likes Received:
    8
    [Jan 20, 2012]
    I also see the same. Freezing weather, car won't always go into reverse or first until it's warmed up.

    If I switch off the engine, it goes in smoothe as you like.. I'm almost certain this points at the clutch or a related component.. I have no problems when it's +10 out there, and I'm sure I'll be in for a new clutch in the next couple of years.
    #8
  10. trophs
    Offline

    trophs Trophs

    Joined:
    Nov 25, 2009
    Messages:
    13
    Likes Received:
    0
    [Jul 28, 2012]
    I've got the exact same problem on my 3.0tdi 6 speed manual, but it only started doing it after having a new clutch fitted. I've been told the gear selector has no adjustments. Is mine a different gearbox, or does someone know how/where to adjust. Mine only does it about once a month. I've just paid £20 on just aswer and the 'audi expert' says stick Red Line MTL should solve it. If not the only thing he can think of would be a problem with the pilot bearing hanging up. If this were the cause the transmission would need to be removed. I'll be changing to this oil next week and will report back!
    #9
  11. OxfordRich
    Offline

    OxfordRich Collecting Rings

    Joined:
    Nov 8, 2010
    Messages:
    107
    Likes Received:
    8
    [Jul 28, 2012]
    Lets start by asking you to test this in the same way I did - do you only have the problem with the engine running like me (i.e. clutch spinning) or at all times?

    I'm looking forward to my clutch wearing out so I can take it to SJB Autotech and get it solved once and for all. I will work around the problem until then - what a shame the original owner didn't spot it and get it done under warranty.
    #10

Share This Page