1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gear change problems

dgannon69 Jul 3, 2006

  1. dgannon69

    dgannon69 Member

    475
    0
    16
    for the past couple of weeks on the odd occassion i've struggled to get the car into 1st gear. No matter how much force, it would not go in so i'd have to put it into second and then it would go back into 1st. Its also been a bit crunchy going into reverse and also requires a bit of force. The clutch isnt slipping at all which is what audi suggested on the phone today along with a price of 900!!!

    Any ideas please?

    Regards

    Dave
     
  2. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    probably the syncromesh has gone in 1st-2nd. I'm suprised audi didnt mention this.
     
  3. Rob W8

    Rob W8 Member

    953
    18
    18
    Mine did this for a while with 1st gear and Audi adjusted it and it has been fine ever since. Was covered under warranty. Think they adjusted the gate? No new parts just a little tinkering. Will be fine mate. Tell them to stop being muppets and sort it.
     
  4. dgannon69

    dgannon69 Member

    475
    0
    16
    ok i will mention that to them tomorrow. thanks guys. fingers crossed...

    Regards

    Dave
     
  5. dgannon69

    dgannon69 Member

    475
    0
    16
    I've had it in at the stearlers today and they were very helpful. they've made some adjustments and greased it all up... i will have to wait and see if the problem consists...

    They said that the clutch is probably 1/2 to 3/4 worn due to where the clutch bites on release of the pedal which makes sense...

    Can this not be adjusted though?

    Dave
     

Share This Page