1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gaining access to washer bottle/pump

bambam Apr 8, 2010

  1. bambam

    bambam Member

    123
    0
    16
    My rear wash wipe isnt working (pump makes noise but nothing comes out).
    I have taken the rear panel off the inside of the boot and there is no fluid in here.

    The pump makes a higher pitched noise when trying to operate the rear washer than when operating the front. This suggests to me that it is not picking any water up to send to the rear.

    Am I right in thinking both front and rear washers are fed from the same bottle?
    If so I need to gain access to the washer bottle/pump to identify whether water is being picked up from the bottle.

    So, how do I gain access to this?
    From the top or the bottom?
    It looks like a pain in the arse from the top as headlight needs removing...which seems to be wedged in by the bumper... (its a 2003 2.0 TDi).

    TIA
     
  2. smudge_don

    smudge_don Active Member

    2,944
    11
    38
    Front and back both use the same washer bottle mate, located under the bonnet in the engine bay

    Your problem is most likely that the hole where it sprays from on the rear wiper is blocked

    Try sticking a needle or something in the hole, see if that unblocks it
     
  3. bambam

    bambam Member

    123
    0
    16
    Tried that and unfortunately no joy...
     
  4. drsilviuro

    drsilviuro Member

    121
    1
    18
    I have the exact same problem :( Tried with wd40 and nothing...
    If I activate the rear wiper it sprays the remaining fluid... After that it stops :( No leaks in the car....
     
  5. bambam

    bambam Member

    123
    0
    16
    I get nothing from the washer jet but can hear the pump making a higher pitched noise to normal which suggests its not picking up fluid.


    Thought/hoped it would be something easy to spot if I could get to the washer bottle/pump arrangement to see whats going on...
     
  6. redbutcher

    redbutcher Member

    649
    0
    16
    Same problem with mine - I took the small black plastic jet off and then tried the rear washer......and it worked.
    I soaked the small black plastic washer jet in limescale remover for a few hours and then rinsed it and it's been fine ever since.
     
  7. bambam

    bambam Member

    123
    0
    16
    hmmm, i'll give this a try then before messing with looking at the pump/bottle

    cheers
     
  8. JohnS3

    JohnS3 Active Member

    3,028
    3
    36
    You have to remove the bumper skin and maybe pop the drivers headlight out to get to the washer pump.
     
  9. tdisportuk

    tdisportuk Member

    460
    0
    16
    as said previously! bumper off job!

    located on the drivers side
     
  10. drsilviuro

    drsilviuro Member

    121
    1
    18
    Thanks! That was in my case too! :) Removed plastic washer jet and cleaned it.. and it now works! :)
     
  11. bambam

    bambam Member

    123
    0
    16
    I'm still yet to find time to take a proper look at mine...will definitely be giving this a try first though :icon_thumright:
     

Share This Page