1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuse locations...boost gauge wows...

Discussion in 'A3/S3 Forum (8L Chassis)' started by BigD-a3tq, May 26, 2010.

  1. BigD-a3tq
    Offline

    BigD-a3tq Member

    Joined:
    Oct 22, 2008
    Messages:
    69
    Likes Received:
    0
    [May 26, 2010]
    I know theres one in drivers side dash and also 3 on top of the battery cover is there any more?................ the reason i ask?.......

    ...Last week i spliced my boost gauge into the back of the lights switch which worked fine, illuminated when lights were turned on etc, Pukka!

    At weekend as the weather was nice i thought i'd connect the boost side of things, following a guide i attached it to the FPR pipe and poked it through the bulkhead where the bonnet release cable goes through, easy no problems!

    Next i took the under part of the dash off (below the steering wheel) and disconnected all the wiring looms
    (OBD port lights etc..) still fine, P.O.P i thought !

    UNTIL **bang** whilst near the pedals trying to find the boost pipe and piece of coat hanger it was atttached to i saw a spark in the corner of my eye come from one of the disconnected wiring harnesses...Danglies i thought now what! stopped what i was doing and turned the ignition i thought i may have blown and fuse, but no, no problems on the display, result i thought! and carried on.

    It wasn't until i turned my lights on later that night that i got a beep and a warning symbol on the DIS and now neither the boost gauge nor light switch iluminate, after consulting the handbook i concluded i must have blown a fuse so checked all the fuses (drivers dash) but no, nothing blown do i have any fuses anywhere i should check?

    Any advice appreciated!
    Muchas gracias!
    Daz
    #1
  2. Ads

    Ads

    [Oct 22, 2014]

  3. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 26, 2010]
    Does your interior lights work?
    #2
  4. BigD-a3tq
    Offline

    BigD-a3tq Member

    Joined:
    Oct 22, 2008
    Messages:
    69
    Likes Received:
    0
    [May 26, 2010]
    Hi mate, yeah everything else work fine!?
    #3
  5. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 26, 2010]
    So what symbol you got on the dash then?
    #4
  6. BigD-a3tq
    Offline

    BigD-a3tq Member

    Joined:
    Oct 22, 2008
    Messages:
    69
    Likes Received:
    0
    [May 26, 2010]
    at work at mo and cant remember off the top of me head so once i get home i'll have a look and try to describe it.
    #5
  7. BigD-a3tq
    Offline

    BigD-a3tq Member

    Joined:
    Oct 22, 2008
    Messages:
    69
    Likes Received:
    0
    [May 26, 2010]
    [​IMG]according to the handbook the symbol = Bulb failure; dipped headlights or rear lights

    If i put the keys in with the ignition turned on and turn on my lights everything works EXCEPT rear O/S side light, light switch illumination and boost gauge.

    If i take the keys out and put the O/S parking light on, the light switch and boost gauge both illuminate?????

    Is this something the free version of vag-com will pick up??
    #6

Share This Page