1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuse layout help please.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by MARTINI, Nov 17, 2006.

  1. MARTINI
    Offline

    MARTINI New Member

    Joined:
    Nov 17, 2006
    Messages:
    5
    Likes Received:
    0
    [Nov 17, 2006]
    Hi Im new here, I have just got a 02 A4, the reverse light doesn't work so I think its either fuse or bulb problem, my manual is for a LHD I tried to find the fuse for the reverse light but doesnt seemed to have one, does anyone have a picture of the fuse layout? I think its fuse no31?

    Oh also am I in the right forum section for the model of my car?

    Ta:thumbsup:
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Nov 17, 2006]
    Yes the 02 A4 is indeed a B6 chassis.
    You have to cross reference the fuse location/number in the manual with the layout on the inside of the fusebox cover, they are not always the same. i.e. fuse 31 maybe in a different location from the manual.
    #2
  4. MARTINI
    Offline

    MARTINI New Member

    Joined:
    Nov 17, 2006
    Messages:
    5
    Likes Received:
    0
    [Nov 17, 2006]
    [​IMG]


    [​IMG]




    I flipped the image and it looks like I'm missing like 8 fuses from the manual, the numbers doesnt match either, should I just get the right ampage fuses and stick them in?
    #3
  5. MARTINI
    Offline

    MARTINI New Member

    Joined:
    Nov 17, 2006
    Messages:
    5
    Likes Received:
    0
  6. MARTINI
    Offline

    MARTINI New Member

    Joined:
    Nov 17, 2006
    Messages:
    5
    Likes Received:
    0
    [Nov 18, 2006]
    I've checked the fuse, its fine, also checked the bulbs which are all fine, when I select reverse the lights should be constantly on right? mine goes off and on intermittantly and the dash shows theres a rear light error, and the handbrake light comes on and off too, can anyone shed some light on this?
    #5
  7. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [Nov 18, 2006]
    Sounds like an earth fault or a short somewhere, check all the earth terminals around the rear light clusters.
    #6
  8. MARTINI
    Offline

    MARTINI New Member

    Joined:
    Nov 17, 2006
    Messages:
    5
    Likes Received:
    0
    [Nov 18, 2006]
    erm...is the earthing bits around the back of the actual clusters? or inside the boot area?:uhm:
    #7
  9. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [Nov 18, 2006]
    its behind the boot trim, big bold screwed to the bodywork, check its not wet or corroded, do the same with the cluster plugs
    #8

Share This Page