1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

further to my heat loss

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by bez101, May 23, 2012.

  1. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,811
    Likes Received:
    501
    [May 23, 2012]
    been checking the car today as i had heat loss
    theres no return into the header tank
    so my thinking is waterpump ?
    could a blocked matrix cause no return to header tank ?
    still gets upto temp and stays put at 90
    TIA
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Wrath
    Offline

    Wrath Well-Known Member

    Joined:
    Apr 7, 2009
    Messages:
    1,187
    Likes Received:
    40
    [May 23, 2012]
    Ideally if you can get the two pipes off from the heater core then you can flush just the heater core. The pipes were stuck fast on mine and could only manage removing one. I then decided to flush the whole system which was a faff. Had to remove the thermostat to allow the pipework to flow freely.

    My symptoms were, warm air to begin with and then it dropped off. If CC put on High then I'd get hot air but no intermediate. After flushing the coolant I no longer have a problem.
    #2
  4. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,811
    Likes Received:
    501
    [May 23, 2012]
    yeah thats geting done now
    but with the heater blocked would it still have a return to the header tank ?
    #3

Share This Page