1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Funny noise after fitting induction kit

steady jay Aug 15, 2012

  1. steady jay

    steady jay Member

    184
    3
    16
    I had a new induction kit floating about so stuck it on but straight after it started a fast clicking noise around 10-20 seconds after starting the engine. But if I turn off the heaters in the car it stops.

    Its a 1999 1.8t with aircon

    Any ideas?

    Cheers jay
     
  2. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,958
    240
    63
    Wheres the ticking noise sound like its coming from maybe the canister solinoid valve (little round brown electrovalve) on top of airbox these can cause a rapid ticking noise but only really heard under the bonnet maybe when your turning heaters on its drowning the ticking out ???
     
  3. steady jay

    steady jay Member

    184
    3
    16
    Little update on this its got nothing to do with my induction kit as I've put it back to standard. Had it nearly a week now and discovered 2 ticking noises for different reasons. Oh the joy of buying a cheap facelift a4.

    1: faint tick when I lift off the throttle, coming from turbo side of engine (still have full boost though)
    2: loud tick only when heaters are turned on.

    Any help would be hugely appriciated this car is getting on my tits already.
     
    Last edited: Aug 19, 2012
  4. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,958
    240
    63
    The tick sounds lick the wastegate penny valve mine did this but was only seeing half boost use a stethoscope (how ever you spell it lol) or a pry bar placing it on the turbine side of the turbo and rev the car from the throttle body with your hand as you let off you should here it as clear as day if it is.

    Heres mine totally fubar'd lol
    [​IMG]
    [​IMG]
     
  5. steady jay

    steady jay Member

    184
    3
    16
    Damn was really hoping it weren't my turbo. Ain't it odd that I've still got full boost?
     
  6. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,958
    240
    63
    You can have full boost as aragorns did and every other case ive seen or heard of just mine that lost boost and that was the cause of my good hours wasted looking for boost leaks and swapping out parts lol

    It depends on how loose the penny is on the arm mine was clinging on for dear life lol
     
  7. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,485
    855
    113
    Our FWD drove around for ages rattling then fell off eventually. Would only rattle on overrun though. The turbo ive recently removed from the avant was also rattling, and on removal it had a huge groove all round the wastegate penny, and both the rivet that holds it onto the arm was worn as well as the bushing that supports the arm as it passes thru the housing.

    The loud ticking with your heater on is probably either a faulty blower fan or something stuck in the blower fan. Take it out and have a look.
     
  8. steady jay

    steady jay Member

    184
    3
    16
    Ah man I have a spare turbo just had a look the penny valve looks ok bit it's got a cracked housing.
     
  9. steady jay

    steady jay Member

    184
    3
    16
    Say I have a budget of £6/700 in 2 months what so of turbo upgrade could I get. Ecu has already been flashed
     
  10. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,958
    240
    63
  11. steady jay

    steady jay Member

    184
    3
    16
    To be honest I never had any intention of upgrading the turbo on this one but seeing as mine will be dead in a few months I may as well upgrade.
     
  12. steady jay

    steady jay Member

    184
    3
    16
    Update on the the noise after turning on climate control, it's defenatly not the motor blower as the noise is coming from what sounds like the sump!!???
     
  13. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,958
    240
    63
    Have you checked the turbo with a stethoscope also could be the cam chain tensioner.
     
  14. steady jay

    steady jay Member

    184
    3
    16
    Sorry mate just had the father in-law find out I'm a absolute tw*t. When I turn it all on and press econ no noise at all.
     
  15. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,485
    855
    113
    ECON shuts off the AC compressor
     
  16. steady jay

    steady jay Member

    184
    3
    16
    So air con compressor is dead probably
     
  17. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    or belt, or tensioner

     
  18. steady jay

    steady jay Member

    184
    3
    16
    That's not too bad as long I've got some sort of heat pumping through ready for winter. I've got a list the length of my arm, but k04 is at the top to replace my soon to be dead k03
     
  19. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,958
    240
    63
    One thing is that list wont get any shorter :p
     
  20. steady jay

    steady jay Member

    184
    3
    16
    Don't doubt that for a second mate
     

Share This Page