1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Funny Indicators?!?!

Discussion in 'A3/S3 Forum (8L Chassis)' started by DionBullock, Jan 2, 2010.

  1. DionBullock

    Joined:
    Nov 23, 2009
    Messages:
    63
    Likes Received:
    0
    Hi everyone! Ill get straight to the point,

    ive owned my 2000 A3 1.8T sport for a few months now, and in the past week the indicators seem to only work when they want to!

    sometimes they will flash in the standard pattern, sometimes really quick, sometimes really slow, sometimes missing a flash, sometimes not working at all.... u name it they do it! :(

    All the bulbs are working fine & the hazzards work fine also!

    Is there a common fault that causes this?? Really getting on my nerves now! :banghead:

    Thanks in advance!!
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. s3 Hoggy

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,662
    Likes Received:
    104
    Common fault mate easy fix, search hazzard relay or hazzard switch,

    cheers Matt
     
  4. DionBullock

    Joined:
    Nov 23, 2009
    Messages:
    63
    Likes Received:
    0
    Great stuff! thnks!

    did use search to begin with but didnt come up with any results! lol

    i was worried to begin with that is was the stalk and would cost a fortune! lol

    phewph! :)
     
  5. voorhees

    voorhees Moderator
    Staff Member Moderator Team Brill Red Black Edition

    Joined:
    Dec 18, 2005
    Messages:
    15,735
    Likes Received:
    1,582

Share This Page