1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

full of gas but fuel gauge at zero?

Discussion in 'A3/S3 Forum (8L Chassis)' started by sprally, May 19, 2009.

  1. sprally
    Offline

    sprally Member

    Joined:
    Oct 25, 2008
    Messages:
    44
    Likes Received:
    0
    [May 19, 2009]
    is this a common problem/easy fix? cheers.
    #1
  2. Ads

    Ads

    [Jan 30, 2015]

  3. NHN
    Online

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,622
    Likes Received:
    1,302
    [May 19, 2009]
    Sounds like your sender has either gone tits up or its playing games cause the 8L/TT mk1 suffered from sender issues on fuel levels, mine did it twice on my S3 but corrected itself within a day or 2, then didnt comeback, strange.
    #2
  4. campbell
    Offline

    campbell Member

    Joined:
    Apr 19, 2006
    Messages:
    714
    Likes Received:
    1
    [May 19, 2009]
    mine has just done over the weekend then corrected itself, strange
    #3
  5. s3_kev
    Offline

    s3_kev Stage2'd!!!!!!

    Joined:
    Feb 17, 2008
    Messages:
    2,001
    Likes Received:
    19
    [May 19, 2009]
    im normally full of gas wether in the car or not my fuel gauge dosent make any difference lol
    #4
  6. sprally
    Offline

    sprally Member

    Joined:
    Oct 25, 2008
    Messages:
    44
    Likes Received:
    0
    [May 20, 2009]
    corrected itself!!!!
    #5
  7. NHN
    Online

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,622
    Likes Received:
    1,302
    [May 20, 2009]
    aha bistro, told yer, lol
    #6

Share This Page