1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuel trim help please.

g60leigh Sep 27, 2012

  1. g60leigh

    g60leigh Well-Known Member

    1,674
    207
    63
    I have had the engine check light come on twice now.
    When checking with vcds I get the error
    17544 - fuel trim bank 1 (add)
    P1136 - 35-00 - system too lean.

    After the first time it came up I changed the MAF for a brand new genuine one. Thinking this would be the problem. However got the error again yesterday.

    I have also recently replaced the MAF plug with one I got second hand as the one on the car had broken an was held on place with tie wraps. I have a good connection and all of the wires were soldered and sealed with get shrink.

    Can anyone suggest what could b causing this? Am I barking up the wrong tree with the MAF?

    Thanks.
     
  2. Lewis583

    Lewis583 Active Member VCDS Map User

    956
    91
    28
    I'd say vac/PCV pipe leaking. There are some under the inlet manifolds that are favourites for perishing/splitting.
     
  3. g60leigh

    g60leigh Well-Known Member

    1,674
    207
    63
    I have replaced most if them with silicone not so long ago actually so could well be the culprit. I did double check anything not replaced was in good order and all connections were tight but bet I have missed something.
     
  4. g60leigh

    g60leigh Well-Known Member

    1,674
    207
    63
    Had a look at hoses and found one with a nice pair of splits in it. Sealed it up with some silicone repair tape. Which seems to have done a good job of sealing it.
    Only done a few miles since but no sign of error code.
    Fingers crossed it is all it needs.
     

Share This Page