1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fuel/temp gauge problem

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by martyn brooks, Nov 23, 2013.

  1. martyn brooks
    Offline

    martyn brooks New Member

    Joined:
    Apr 9, 2009
    Messages:
    22
    Likes Received:
    0
    [Nov 23, 2013]
    hi i have a 2004 a6 tiptronic 130 tdi c5model...my problems are as soon as i turn the ignition on the fuel gauge jumps straight up to the half way mark as i put fuel in it rises up accordingly and when it goes back down to half way mark the yellow low fuel warning light will light up???????????? turning ignition of the needle will go down to zero..seems sender in tank is ok .just gauge reading wrong.had car on a snap on vag ang gauges showed no fauls????????? also temp gauge jumps up quarter .so when up to normal temp it reads 110dgs instead of 90dgs can anybody help please
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. martyn brooks
    Offline

    martyn brooks New Member

    Joined:
    Apr 9, 2009
    Messages:
    22
    Likes Received:
    0
    [Nov 30, 2013]
    hi has anybody got any answers for the above please..does anybody know where voltage regulator in the instrument cluster is ????????????????
    #2
  4. Shargo
    Offline

    Shargo New Member

    Joined:
    Jun 23, 2013
    Messages:
    19
    Likes Received:
    1
    [Nov 30, 2013]
    IIRC you can do some checks and settings with VCDS to see if it's the gauges or senders that's causing the problem.
    If it's a quattro they have three sensors registering different levels of fuel, a quite common failure.

    Edit/addded:
    I think the gauges use a stepper motor or something of that type, not just voltage based.
    #3

Share This Page