1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuel pump relay problem ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by griffin1, Jun 26, 2006.

  1. griffin1
    Offline

    griffin1 New Member

    Joined:
    Jun 18, 2004
    Messages:
    26
    Likes Received:
    0
    [Jun 26, 2006]
    Hi, had to have my car (A3T 2001) recovered on sunday after breaking down 3 miles from home. The car just cut out whilst driving. No errors shown on DIS and RAC guy has reported that injectors not firing and fuel pump wont run.

    I tried it this morning and it started and I kept the revs at 2500 for maybe 5-6 mins and then all of a sudden the revs dropped and it died and then wouldnt start again.

    Anyone had similar problem or can thrown some light on this ?

    It turns over but no fire (fuel is full btw)

    Appreciate any help !
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. AL_B
    Offline

    AL_B Active Member

    Joined:
    Jan 6, 2003
    Messages:
    1,572
    Likes Received:
    0
    [Jun 28, 2006]
    Do you know anyone in the area who might have VAG-COM? So that you can see what fault codes are listed.

    Other than that, you try speaking to WAK at www.vagcheck.co.uk. He's quite a knowledgable enthusiast, and seems to have helped a lot of people on the TT forum diagnose and solve problems with their cars. He's based in the south somewhere.

    Hope he can help you. If you can find out what error codes the car is producing, I'm sure folk on here will have a good go at helping you also.

    AL
    #2

Share This Page