1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuel Problem!

dcoulter19 Feb 2, 2012

  1. dcoulter19

    dcoulter19 Member

    46
    0
    6
    Hi guys, my a3 has been running roughly recently at certain moments when driving. It seems to lose power but rapidly gains it as soon as i hold the accelerator down :s its as if the car has no power one minute but gathers it all into one burst.

    I have done some reading and went to a local garage to see what they thought

    They have told me its the fuel potentiomater, and i should find one from a salvage yard

    Is this what i need to replace? or has anyone had this sort of problem before
     
  2. dcoulter19

    dcoulter19 Member

    46
    0
    6
    heres a picture of what the garage has told me to find/replace

    [​IMG]
     
  3. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Looks like your in the wrong section mate...
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,341
    3,494
    113
    That looks like the throttle body on a 1.8 20v non turbo...

    If yours is a cable throttle rather than drive by wire (electronic throttle) then its plausible that the pot has gone but they are pretty resiliant and the engine in your pic doesn't look like its in bad condition as its normally this that leads to the demise of most things..

    I would imagine its the MAF that your issue? would need to see the fault codes as I would hope thats how the garage got to this diagnosis...

    <tuffty/>
     

Share This Page