1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuel Indicates half even filled it up

lwen Apr 6, 2004

  1. lwen

    lwen Member

    34
    0
    6
    I am used to fill it up, but recently, even the gas tank is full, the indicator shows half to 3/4. Is there any command we can "reset" the gauge indicator?
    Suggestions, please.
    /ubbthreads/images/graemlins/confused.gif
     
  2. Drill

    Drill Member

    928
    0
    16
    I don't know of any "Reset" codes, but can tell you that I had a similar problem with my '01 TQ. I even ran out of gas once with the gauge reading 1/4 /ubbthreads/images/graemlins/burningmad.gif

    What wound up happening was I had, first the instrument cluster, THEN the fuel sensor changed under warranty. And haven't had a problem since.

    Hope it helps, /ubbthreads/images/graemlins/beerchug.gif
     
  3. dickys3

    dickys3 Moderator Staff Member Moderator

    2,955
    1
    38
    On my first S3 I was in the petrol station and my mate was playing around with the on board computer with the ignition on. I filled the car right up to the brim (it was empty) and when I got back in the car the gauge stayed on empty and the mileage range thingy showed 35 miles! I couldn't get it to show correct but after a while of driving it slowly crept back up to where it should be!

    Very strange...
     
  4. r1ch

    r1ch New Member

    1
    0
    1
    Had similar with my '02 S3.
    Started reading eratically - correctly and then totally empty, had to use the computer to 'guess' how full the tank was - but as I drove, the computer would come into line with the 'empty' fuel gauge!
    No solution except a new part under warranty. (Needed ordering, took like 3 weeks)
     
  5. mdoyle69

    mdoyle69 Member

    140
    0
    16
    I have had the exact same problem on my 03 plate S3!!

    It frequently reads full when it was half full....or is that half empty??!!!! /ubbthreads/images/graemlins/lol.gif

    Gunna get it sorted under warranty soon.
     
  6. neil.c

    neil.c Senior

    567
    1
    18
    I had the same problem as drill on my 99 s3 dealer changed the intrument cluster then the fuel sender you would think that they would learn and replace the sender first /ubbthreads/images/graemlins/laugh.gif
     
  7. pafitoui

    pafitoui New Member

    13
    0
    1
    Hey everyone!!

    My 2001 S3 is in the garage as we speak for the exact same problem, it conked out on me when it was showing 1/4 tank. Had to refuel every couple of days just to keep it topped up cos the guage was going up and down and up even at idle, mileage was doing the same on the computer. They're changing my instrument cluster at the moment. Plus theyre changing my turbo too as its knackered. Good job its still under warranty
     
  8. eddyg

    eddyg Member

    49
    4
    8
    S3 Freak,

    Out of curiosity, how do you know if your turbo is knackered?

    Cheers, Edward.
     
  9. lwen

    lwen Member

    34
    0
    6
    Hi Folks:

    I just solved this problem: I went to dealer and they just cleaned the electric contact of leveler regulation inside gas tank. No parts were changed. This occured because I am using ethanol instead unleaded gasoline.
     
  10. pafitoui

    pafitoui New Member

    13
    0
    1
    [ QUOTE ]
    eddyg said:
    S3 Freak,

    Out of curiosity, how do you know if your turbo is knackered?

    Cheers, Edward.

    [/ QUOTE ]

    Hi Edward
    Ive had power loss problems over the last 3 months, the turbos have been cutting out whilst driving/accelerating, especially at higher speeds, there have been times when they havent even kicked in. The computer didnt register a fault but the Audi technician said that the turbos were over boosting? providing too much pressure? They took it on a road test a couple of times before they experienced the fault. I dont have a clue about these things. But they ordered me a new turbo. I'll let you know in a couple of days.
     
  11. recomdos

    recomdos Member

    999
    4
    18
    My fuel guage played up this morning. I filled it to the 3/4 level last night, for a big journey today. I started her up this morn and it went to half full! I checked the range (which said something like 260 last night) and it only said 100 and something - I was pretty concerned. It's still at around the half way level now - it's twitched back and forth a bit, whilst I've been driving. The range went up into the 200's again, so I'm not sure if it's a one off or if it's something that is gonna persist. :S

    Will just have to keep checking.
     

Share This Page