1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fuel gauge telling lies !

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by bigdavie, Mar 7, 2008.

  1. bigdavie
    Offline

    bigdavie please speak slowly so i'll understand !

    Joined:
    Nov 13, 2007
    Messages:
    160
    Likes Received:
    0
    [Mar 7, 2008]
    jumped in the car earlier ,noticed i needed fuel so popped down and put £30 in but the gauge stayed the same ! switched the ignition on and off a few times but nope still saying near empty ,checked the range and its showing 15 miles ! i'm thinking a faulty sender unit . any advances on that or any known faults ? thanks
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. bigdavie
    Offline

    bigdavie please speak slowly so i'll understand !

    Joined:
    Nov 13, 2007
    Messages:
    160
    Likes Received:
    0
    [Mar 7, 2008]
    hmm isolated incident then ?
    i'll start with he sender unit first then
    #2
  4. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,265
    Likes Received:
    408
    [Mar 7, 2008]
    More than likely to be the fuel sender, dont know if you have the same issue as previous posters, but it could just be a corroded switch, if not then its a new sender unit...
    #3
  5. simonwjones
    Offline

    simonwjones Member

    Joined:
    Aug 16, 2005
    Messages:
    356
    Likes Received:
    1
    [Mar 8, 2008]
    #4
  6. bigdavie
    Offline

    bigdavie please speak slowly so i'll understand !

    Joined:
    Nov 13, 2007
    Messages:
    160
    Likes Received:
    0
    [Mar 8, 2008]
    #5

Share This Page