1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuel gauge problems

Discussion in 'A4/S4 forum(B5 Chassis)' started by marv, Jan 25, 2010.

  1. marv

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    258
    Likes Received:
    1
    hi there i am having a fuel gauge problem its working one min then not????????? i am told there is a problem with the fuel sender unit in the tank, its a quattro s4 b5
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. marv

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    258
    Likes Received:
    1
    anyone wanting to help
     
  4. marv

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    258
    Likes Received:
    1
    well thanks for all your views!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  5. low610

    low610 Member

    Joined:
    Jun 10, 2004
    Messages:
    125
    Likes Received:
    0
    I've never experienced this issue, maybe no-one else has.
     
  6. mwarrey

    mwarrey Member

    Joined:
    Dec 27, 2003
    Messages:
    280
    Likes Received:
    0
    There is an known issue with the sender unit in the tank. I have seen an article on this in the past when i had a problem with mine on how to replace this.

    Mine didn't play up all the time just now and again. Before I got around to changing mine my battery failed. Since changing this (about 18mths ago) the problem has not returned
     

Share This Page