1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuel Gauge Problems

Discussion in 'A3/S3 Forum (8L Chassis)' started by jpeterman, Oct 3, 2005.

  1. jpeterman

    jpeterman New Member

    Joined:
    Apr 2, 2004
    Messages:
    15
    Likes Received:
    0
    On several occasions now, I've noticed my fuel gauge playing around. I'll start the car up, and it will read half full, then when I turn the engine off and start again, it's at virtually empty, and the computer is telling me to fill up. It's happened too often now for it just to be a one off quirk.
    I've read one or two posts concerning dodgy eletrics, but I was wondering if anyone knew this was a common issue.
    I've got a 51 plate S3.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. It's quite common. You might find it just goes away (mine did after a couple of weeks), otherwise it's likely to need a new sensor in the fuel tank.
     
  4. recomdos

    recomdos Member

    Joined:
    Feb 16, 2004
    Messages:
    989
    Likes Received:
    2
    [ QUOTE ]
    It's quite common. You might find it just goes away (mine did after a couple of weeks), otherwise it's likely to need a new sensor in the fuel tank.

    [/ QUOTE ]

    yeah - mine went through a mad stage of doing it, but hasn't for quite some time now. Bide your time and see what happens. It's quite a common 'fault'.
     
  5. W8 Performance

    Joined:
    Nov 22, 2004
    Messages:
    929
    Likes Received:
    18
    Had mine replaced as it was a faulty sensor. Got out with 60miles left and got back in with 350miles in the tank that gradually went back to 60 over the next 10 miles! Very odd.
     

Share This Page