1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FSi-Lumpy idling and starting problems

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Aldo, Jul 30, 2006.

  1. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    I have had my A4 2.0 FSi for a few months now, at times it does idle pretty lumpy and the car shakes (as though you are revving it up) Also sometimes on starting it can be troublesome.

    When I last got it serviced at the specialist they stripped and cleaned down the throttle body, this did not work. The garage couldn't either get a fault code up on their machine and suggested to take it to Audi dealer to get it looked at. They did also mention a few FSi's have had this problem when they serviced them.

    So before I go to the dealer, any suggestions on what it could be. Hoping it won't cost too much to get fixed. :(

    Si
    #1
  2. Distant Sun
    Offline

    Distant Sun New Member

    Joined:
    Aug 1, 2005
    Messages:
    23
    Likes Received:
    0
    I've experienced a similar problem with our Altea 2.0FSi Sport. It would start poorly and idle badly, causing the car to vibrate as you say. At first I thought that it was a coil pack failure, as this had happened before causing a misfire and the symptoms appeared the same. When I took it to the dealers they said that the coil pack was fine and thought the problem was caused by damp at the connections of the coil leads to the plugs. They removed and cleaned the plugs and connections, and siliconed around the latter when they replaced them. I haven't had any problems since.

    Does the idle settle after the engine has been running for a while. This could be the damp burning off as the engine warms. This is what happened to mine and I've heard of similar on another 2.0FSi Altea.

    Hope you get it sorted.
    #2
  3. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    Hi thanks for the reply, on first start up the idle does settle and sometimes runs lumpy but it can also be lumpy and slightly erratic when stuck in traffic in town etc not just on first start up. :(
    #3
  4. Distant Sun
    Offline

    Distant Sun New Member

    Joined:
    Aug 1, 2005
    Messages:
    23
    Likes Received:
    0
    Maybe it's an intermittant fault on the coil pack, bad connection on the leads or a dodgy spark plug....or none of the above. Could be coincidence (probably) but it was No. 4 cylinder that went on mine both times (coil failure and damp) and the same one on another Altea with similar problems.

    Trip to the dealers I think. Best of luck.
    #4
  5. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    Cheers, sounds expensive though!!! :(
    #5
  6. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    Well have booked car in to dealers, receptionist advised that it could be a fault with one of the fuel lines or something, and that they turn one off so it's not a FSi anymore just a 2.0??

    Anyway see how it goes!
    #6
  7. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    Car is in today, will come back with what they find (if anything) and see how the Service goes.
    Did like the A6 Derv they drove me to work in this morning though...
    #7
  8. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    Still dunno what the matter is, garage had it for 8 hours, got it back and they need to re book it in to:
    De Coke the manifold
    Check some sort of flap?...
    The coils were ok, it also might need new spark plugs and to make sure it's run on super unleaded which it is.
    Roll on September 11th now! :rolleyes:
    #8
  9. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    It's in the Garage today, Got a phonecall with a load of things that should hopefully sort this, all for a price of £449+VAT, see how it goes tomorrow :(
    #9
  10. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    Sorted now
    £449 for the privilege!
    Required:
    3 Gaskets
    4 New spark plugs
    Clip
    Partition
    Funnel
    4 Repair kits (whatever they are?)
    Runs as it should now :)
    #10
  11. ultramodz
    Offline

    ultramodz 06 A4 2.0T FSi S-Line SE

    Joined:
    Nov 18, 2003
    Messages:
    515
    Likes Received:
    33
    I've been having similar probs with my FSi. It's booked in for Friday under warranty.

    I've printed off this thread to show them.

    My engine management system light came on & then my engine died whilst i was sat in traffic in Brixton, London... then it took 10 mins before it'd start again :(

    never had so many people beep at me before!
    #11
  12. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    Hopefully you will get it sorted :)
    Mine is fine now, I wanted it sorting before Winter sets in.
    #12
  13. bigally
    Offline

    bigally Member

    Joined:
    Jun 27, 2006
    Messages:
    57
    Likes Received:
    0
    what kind of fuel economy are you FSI owners getting?, mine seems to be real good untill i do a few short runs the the economy just plummits last up i put £40 in and only got about 260 miles??, when it "promised" me 380 on the dash when filling:blink:
    #13
  14. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    Hi Big ally,

    2.0 FSi Avant, normal round town driving I get 28mpg :(, approx 320 miles £50
    On a good long run can get it to 34mpg approx 380 miles for £50

    Si
    #14
  15. cadders
    Offline

    cadders Member

    Joined:
    Jul 8, 2006
    Messages:
    40
    Likes Received:
    0
    I've got a 2.0 FSI SE multitronic, mostly used for my 100 mile round trip commute to work. Often see over 38 mpg average for the return jorney. Does drop into the high 20s on short journey's round town. Reset DIS2 after the last service 3000 miles ago and it's currently sitting at 35.8 mpg. These are all DIS figures though so they are probably 8 to 10% more optimistic than reality.
    #15
  16. bigally
    Offline

    bigally Member

    Joined:
    Jun 27, 2006
    Messages:
    57
    Likes Received:
    0
    O so I'm not too far out then ta
    #16
  17. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    Just filled up now, 378 miles cost £52.

    Si
    #17
  18. bigally
    Offline

    bigally Member

    Joined:
    Jun 27, 2006
    Messages:
    57
    Likes Received:
    0
    i knew i shudda gone for the dirtier option:slapped:
    #18
  19. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    The more money you would pay for a Derv, if thats what you referring to-the longer it would take to pay for it self, ideally you need to do 20k + miles a year to make a derv pay for itself?
    #19
  20. Aldo
    Offline

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,006
    Likes Received:
    10
    The more money you would pay for a Derv, if thats what you referring to-the longer it would take to pay for it self, ideally you need to do 20k + miles a year to make a derv pay for itself?
    #20

Share This Page