1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Front wiper problem. Not working

Discussion in 'A3/S3/Sportback (8P Chassis)' started by woodsey, Jan 23, 2010.

  1. woodsey
    Offline

    woodsey New Member

    Joined:
    Jan 23, 2010
    Messages:
    2
    Likes Received:
    0
    [Jan 23, 2010]
    Hi all good to join your community my first post here so thought I would try and get some help.
    I have an audi a3 sport 2.0tdi and today the front wipers decided to pack up. I have checked the fuse that relates to them and its ok. Is this a common problem or any ideas what I can try to do to fix or what it could be and how expensive its going to be,
    Thanks in advance.
    #1
  2. Khufu
    Offline

    Khufu Well-Known Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Jan 23, 2010]
    Mine have done it twice in last 2 years. 1st time they started a few mins later, the 2nd time I thought they had packed in completely onlf for them to start working fine the next day. No error codes reported either. Been fine for last 6 or so months. I did read that early models did have few problems, also fitting after market xenon light kits can often kill the wiper motor.
    #2
  3. woodsey
    Offline

    woodsey New Member

    Joined:
    Jan 23, 2010
    Messages:
    2
    Likes Received:
    0
    [Jan 23, 2010]
    thanks, for your advice. my car is a 53 plate but registered in 2004 so think its the newer shape. I have checked the fuses giving them a bit of a wiggle trying to pursuade them to work I havnt got any aftermarket xenons or anything. I will keep tryin but its a pain without wipers. cant drive everywhere with my head out the window .
    I just hope its going to be nothing to expensive. A friend of mine who works for seat said he had one in a while ago with a faulty bonnet catch that caused them to stop working to.
    hopefully there may be a few people on here that will give me some pointers.
    #3
  4. Khufu
    Offline

    Khufu Well-Known Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Jan 23, 2010]
    Yes, the wipers wont work if the bonnet is open on the A3. My is the same age as yours. I believe its the linkage seizing that causes the problems.
    #4
  5. Troubs12
    Offline

    Troubs12 Member

    Joined:
    Oct 24, 2009
    Messages:
    91
    Likes Received:
    10
    [Jan 29, 2010]
    Hey I work in my local vw dealer and see this problem all the time with mk5 golf (electrically same as A3) and it's the bonnet switch on the catch packed up the best way to test it is to disconnect it at the plug near the top of the rad area left hand side as you look at it with that disconnected it puts then into failsafe then you can use them hope that helps bud
    #5

Share This Page