1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Front speaker.....Rubbish!!!!!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by ridgy666, Nov 27, 2007.

  1. ridgy666

    ridgy666 New Member

    Joined:
    Sep 18, 2007
    Messages:
    19
    Likes Received:
    0
    Recently purchased an a4 Cab which I love.....one problem, the stereo or should I say 1 speaker is pretty S**te. Its the one right at the front under the windscreen which runs parallel with the dash. As soon as give it a bit of ooomph it starts with the noise! Like a tinny speaker does. As anybody tried replacing this speaker, it looks one hell of a job! Anybody had similar probs?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    39
    You need to disconnect it. It's the centre "speech" speaker tuned to the frequency of a baby crying. If you have the non-Bose system then just pull the HU and snip one of the 2 thin speaker wires that bridge the left & right channels on the brown speaker ISO plug. They're really easy to spot as they are thinner than the other wires.
     
  4. ridgy666

    ridgy666 New Member

    Joined:
    Sep 18, 2007
    Messages:
    19
    Likes Received:
    0
    Cheers fella, i can now finally listen to Steps how they were meant to be played!!!
     
  5. Shades

    Shades Member

    Joined:
    Apr 6, 2007
    Messages:
    588
    Likes Received:
    0
    :idea:

    After giving this problem consideration it would appear that the solution would be to disconnect all speakers to achieve optimum performance while playing Steps! :)
     

Share This Page