1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Four wheel drive problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by joni5alive, Mar 27, 2009.

  1. joni5alive
    Offline

    joni5alive dolphin grey s3 2000

    Joined:
    Feb 20, 2008
    Messages:
    28
    Likes Received:
    0
    [Mar 27, 2009]
    Hi,has any one had a problem with the four wheel drive system on their S3?? i.e it's been on a diagnostic and it shows up as "cannot connect with four wheel drive sensor" thus reverting my S3 into 2 wheel drive mode with the ESP light coming up on the dash & now the ABS light has come on to??
    Any help would be much appreciated :respekt:
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. swatchuk
    Offline

    swatchuk Member

    Joined:
    Nov 10, 2008
    Messages:
    208
    Likes Received:
    1
    [Mar 27, 2009]
    Dont quote me on this but it might be an ABS sensor. I noticed when mine was on VAGCOM it read an old fault to do with ESP and Abs. I then looked through all the paperwork for the car and found a reciept for a new ABS sensor and fitting
    #2
  4. joni5alive
    Offline

    joni5alive dolphin grey s3 2000

    Joined:
    Feb 20, 2008
    Messages:
    28
    Likes Received:
    0
    [Mar 27, 2009]
    Thanks for the help.I'll get it checked asap as any suggestions are much appreciated :beerchug:
    #3
  5. auroan
    Offline

    auroan Active Member

    Joined:
    Jan 28, 2004
    Messages:
    1,671
    Likes Received:
    5
    [Mar 27, 2009]
    Check the fuse for haldex hasn't blown.....
    #4
  6. joni5alive
    Offline

    joni5alive dolphin grey s3 2000

    Joined:
    Feb 20, 2008
    Messages:
    28
    Likes Received:
    0
    [Mar 28, 2009]
    Ok i ll try that thanks:respekt:
    #5

Share This Page