1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Found a split hose!!!

Y83OLK Mar 7, 2010

  1. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Hi all.

    Today i remplaced most of my vac hoses with silicone items found the fpr hose was starting to perish, The N75 to manifold hose was split.
    So these are all done now.
    Is it necessary to fit clips over the hoses? as i didnt have any free.. but the silicone pipes fitted very nicely.

    Also,
    I found a split hose on the oil breather system:

    After the PCV, the t piece... Theres a pipe that comes vertically off the t-piece (the fpr vac pipe clips to it) and then goes to a y piece.
    Does anyone know this pipe?.
    Is it a PITA to replace?
    Partnumber/ prices would be fantastic.

    Cheers
    Callum
     
  2. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Also, Is this split pipe going to effect boost etc? Its left a nice oily mess around where its split.
     
  3. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Heres a doodle of the hose required... if this makes any sence to anyone.
    I have had a look on vagcat, but doesnt seem to show the hose.

    [​IMG]
     
  4. ALPINE

    ALPINE Yes its diesel, now cry u lost

    3,093
    3
    36
    if its the pipe fron the T piece by the filter thst goes to the inlet it cost me £25 inc vat from Audi.
     
  5. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Hi, yeah it comes off the top of the t-piece, but doesnt go to the inlet, it goes to a different pipe.
    Ive found diagrams/ pics for every single other breather pipe.. but not this one.
     
  6. ALPINE

    ALPINE Yes its diesel, now cry u lost

    3,093
    3
    36
    hmm sorry mate. cant help ya. mines an A3 not a S so different set ups. just realised that.
     
  7. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    [​IMG]

    heres a pic of the pipe!!!... took a while to find.
    Now just need to find the partnumber.
    Fran-s3, thinks it may be a whole assembly.

    Can anyone confirm??
    Cheers
     
  8. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
  9. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,904
    3,713
    113
    Same as went on mine... I removed the lot tbh... re-piped it so the servo vacuum came straight off the manifold and currently have a single one way valve on the PCV for the time being until I get around to fitting the catch tank I have just bought...

    A split in that pipe will cause a vacuum leak and will in worse case give uneven idle and increase fuel consumption off boost...

    Its only really there to meet EU emissions (not for MOT emissions). Plenty of threads on here and SCN that show how to get rid of it all....

    <tuffty/>
     
  10. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Tbh tuffty, i would rather keep it as original as possible.
    Then any future problems which may arise, i can happily say i havent caused them lol.

    Did you find out if its available separatly?.. or the whole lot together?

    On boost, my fuel consumption is aweful! Also, sometimes i only get around 80% boost.

    Ill pop down TPS tomorrow, and get them to order it in.
    Cheers
    Callum
     
  11. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,904
    3,713
    113
    Fair enough... I believe its available as a complete kit which tbh is prob the best thing to go for as it will all go eventually.... even the hard plastic pipes split...

    <tuffty/>
     
  12. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Atleast if it is the whole lot, i can rule that out for boost leaks :D

    Do u put clips around silicon vac pipes tuffty? Or rely on them being a good fit? (assuming you have used some in your build)

    Last question..
    The metal plate infront of the inlet manifold, theres a plastic clip which secures the servo pipe away from the alternator. Can i buy a new clip, as i dont want my current cable tie to wear through it.
    cheers

    Callum
     
  13. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,904
    3,713
    113
    Yeah, I use pipe clips or cable ties on the smaller stuff... silicon gets kinda sticky but when boost is about its always best to make a pipe as secure as poss...

    Audi should do the clip but I use a cable tie on mine tbh

    <tuffty/>
     
  14. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    mine split in many of the same place, but audi wanted too much for the pipes, so i changed my for moulded silicone bends etc, work out cheaper and will be more reliable.
     
  15. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Too much?..
    i just ordered it in for the morning.. £5.60 lol
     
  16. DaveA3

    DaveA3 Audi A-Trizzle!

    2,370
    15
    38
    i spent a bit of time changing a few of these pipes with silicon hose at the weekend as most of mine were manky or split. car was a bit choppy on idle beforehand but it now runs smoothly.
     
  17. goodwoodgreens3

    goodwoodgreens3 Member

    66
    0
    6
    Went out this morning to have a look if i could find out why my car was juddering/stuttering under acceleration, and found the upper upper breather split in 2, whilst removing this i managed to break the pipe that goes to the block breather. So now the cars off the road for 2 days until Audi get them in stock! Brollocks..
     
  18. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    curious....what pipe did you use to replace and what pipes did you replace
     
  19. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    well i know im tight but i dont wear a jewish cap...

    i had about 3 spilt pipes and they did want silly money
     
  20. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Ahh fair one.
    If i knew the sizes, i would have probly gone the silicone route too.

    Just fitted the hose, was supprisingly accessable, although the PCV t-piece is feeling a bit limp....so i guess that'll go next :(
     
  21. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    the pcv tpeice shouldnt be under any pressure, did you check the nonreturn valve inside the t peice. when i check mine it was gunked up and letting boost by into crankcase.
     
  22. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    its the heat that makes it brittle not pressure.........
     
  23. Y83OLK

    Y83OLK Hulk Smash!

    841
    5
    16
    Brittle?... mines gone floppy, most likely from the oil.
     
  24. ALPINE

    ALPINE Yes its diesel, now cry u lost

    3,093
    3
    36
    Last edited: Mar 9, 2010
  25. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    yeah but what i meant doesnt matter if its gone 'floppy' lol. It wont split as its under no pressure.

    hahaha!
     

Share This Page